Skip navigation

Raid Utility wont Initialize a volume

635 Views 0 Replies Latest reply: May 17, 2011 12:15 AM by VincensoXFIN RSS
VincensoXFIN Calculating status...
Currently Being Moderated
May 17, 2011 12:15 AM

Hi.

 

My Raid Utility won't initialize last two volumes. I have 3 tasks, 2 volume initialize tasks are Suspended, after that there is one Rebuild task that has a Scheduled status (the loading bar, no status bar). I did some digging and cleared all the events in the Controller status list. Both volumes are working, but won't initialize ? I tried rebooting, i got few more events that raid card started the rebuild process, then aborted it, then started it again, then aborted, and then started again. General status is Raid is rebuilding, but still I am not seeing the real status bar, like i saw last time. Is it really doing something or jammed?

 

It looks like the 2 suspended tasks would be preventing the rebuild to start, but the event log says it has started. Will the volumes initialize properly after the rebuild or do I need to get them to initialize them somehow before the rebuild can start?

MacBook Pro, Mac OS X (10.6.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.