Previous 1 24 25 26 27 28 Next 645 Replies Latest reply: Nov 19, 2015 6:52 PM by mattbyrne Go to original post Branched to a new discussion.
  • Jules2000 Level 2 (225 points)

    I have the same problem in Apple Mail on OSX 10.6 using Gmail IMAP. I have had no problems for 2 years but after an Apple software update this problem started. Only 50% of my sent e-mail gets saved in the Sent folder. The rest is nowhere to be found. But the e-mails get sent. I also get the "late swoosh sound" when the e-mail is not saved in the Sent folder.


    I have never used Gmail's SMTP, just the one that came with my e-mail domain.


    The "Use this mail box for" options are all greyed out.


    This is clearly a fault in the Mail program since this suddenly started without me changing anything.

  • SWISSKNOME Level 1 (0 points)

    I experience exactly the same problems on a new macbook bought a few months ago... It is almost turning me off macs.


    I notice this problem has been reported on this forum since back in 2011 (2 years ago !!)


    It is a pitty no-one from Apply actually reads these or they would have done something about it !!!


    Come on Apple - pull ya finger out and get it fixed.....

  • jbj56 Level 1 (0 points)

    Same problem here as well, I hope a fix is on its way. Lost some important client reply mail and had to ask the client to return my own mail.


    As others, sending takes forever, finally the swoosh and the email has diappeared from all folders.


    Im on 10.8.3 and has had the problem for some two months.


    Please fix asap.....

  • RufusT Level 1 (0 points)

    I have posted here a couple of times before giving Apple response status.  My support case seems to have died because my contact does not reply.  So I emailed Tim Cook in February and got a call from someone in the  "Corporate Executive Relations" office the next day and one email response.  Still, there is no follow-up or any sign that his office told the email development group to fix a trivial and frustrating problem that has existed since 10.6.  In the meantime, I recommend that everyone start a support case and that you turn off "Store sent messages on the server" in "Mailbox Behaviours".  You are right to assume that Apple will not act on hundreds of diagnostic and pleading messages on these forums.  There is no excuse.  It just doesn't work.

  • Sybil Ann Chick Level 2 (240 points)

    I complained about this problem to Apple on their feedback form here


    If everyone having this problem lets them know it's happening then MAYBE Apple will take some notice.


    Yes, I've turned off 'Store messages on the server' as I only send emails from my computer but it's not practical for people needing to access their mail from several devices.

  • enjayare Level 1 (0 points)

    With regard to loosing sent emails with IMAP accounts the apple tech that I spoke to yesterday gave me a bandaid sollution.

    Go to mail preferences, under composing check the box always Cc myself and change the Cc option to in the drop down menu choose Bcc instead of Cc. This weill send a copy of each email you send back to yourself.


    So you don't clutter up your inbox creatte a new mailbox on your Mac and call it Bcc or what ever you like. Then in mail preferences create a new rule where a copy of all emails sent from your email address will be sent to the Bcc mailbox.

    This bandaid fix does not resolve the drafts storage problem sorry.


    I agree with Sybil Ann Chick that everyone should let apple know they are having this problem so that they can resolve it ASAP.

  • erengultekin Level 1 (0 points)

    Same problem here as well...


    its just so stupid to cc/bcc yourself only because apple can't fix the issue...

  • jorcol Level 1 (0 points)

    Hi Troutbeware,

    My workaround is still good. No probs so far. So I think it's a GO

    All my mail send from my iPhone are also located in the smart mailbox.


    I have now configured my gmail account also with IMAP. No problem with the send messages. All in "Sent".


    How strange that this problem only occurs with the emailadress of my local internetprovider and not with gmail, however, there are people who have this problem with gmail. Why not me? Not logical. Rather complex problem.





  • schveiguy Level 1 (0 points)

    jorcol, I think your issue is different than the problem most of us are seeing.  You likely don't have your sent folder mapped correctly.


    When (or iphone) decides to use a "sent" folder, it may use the wrong one, or generate a new one.  It often makes the wrong decision, resulting in the appearance that the sent mail "disappears".  However, it's just put in a different folder than expected.


    A smart folder looks at all your folders, so it finds the mail because it's location is irrelevant.


    What you need to do is find the mailbox the message is located in from your smart folder ( should tell you), and then click on that actual mailbox.  From the menu bar, click "Mailbox > Use This Mailbox For > Sent", then your sent messages will be correctly placed into that folder.


    The issue most of us are having is that the mail that goes missing (and it's only once in a while for me) isn't stored ANYWHERE, so a smart mailbox would not fix that.

  • Satome Level 1 (0 points)

    I'm having this same issue...


    Has anyone tried unchecking "Use IDLE command if the server supports it" which is on by default?  Someone suggested that here and it apparently worked for them.

  • Csound1 Level 8 (46,335 points)

    Satome wrote:


    I'm having this same issue...


    Has anyone tried unchecking "Use IDLE command if the server supports it" which is on by default?  Someone suggested that here

    If Idle is on mail is pushed to your client, when off your client has to fetch it, try for yourself.

  • lolafromburlington Level 1 (0 points)

    What a simple "FIX."  It worked for me too.  Now if it just stays that way, I will be one happy camper.  Thanks a bunch.


    Old Granny Lola

  • Dewlally Level 1 (10 points)

    I have exactly the same problem on a new iMac and rang Apple support team about it while it was still under the 3 months free Applecare.  They sent me instructions on how to delete and re-set up all my accounts, but the problem persisted and they have not responded to my last two emails on the issue. My Applecare lapsed two days ago.


    I've just tried the unchecking "Use IDLE command if the server supports it" solution suggested by Satome, but lost another message just now, so it has not worked for me.


    I've had some excellent customer service from Apple in the past, so I'm dissapointed to se them sticking their head in the sand over this.

  • Satome Level 1 (0 points)

    Knock on wood, haven't lost any sent mail since unchecked the IDLE command option.  We're using our hosting company's mail server

  • Jules2000 Level 2 (225 points)

    I don't seem to have that setting in Mail 4 on OSX 10.6?

Previous 1 24 25 26 27 28 Next