4 Replies Latest reply: Jan 19, 2013 9:48 PM by jeddylee63
tug24 Level 1 Level 1 (0 points)

when i am working on a project the audio skimming just stops working then i need to re start i movie to get it back.


i mac
  • John Cogdell Level 5 Level 5 (4,595 points)

    Click on the audio skimming tool in the centre toolbar to turn ON and OFF - see picture:

     

    Audio skimmimg.png

    Also, don't skim too fast - otherwise you won't hear the audio (it appears as though it's switched off).

     

    John

  • betaneptune Level 1 Level 1 (0 points)

    tug24, are you there? Did John's answer solve your problem? It didn't solve mine:

     

    I have the same problem. After using iMovie '11 (v9.0.4) for a while, audio skimming will suddenly stop working. Even if you move the playhead slowly it still doesn't work. Cmd-K, clicking the audio-skimming button/icon/tool/WTFIC, checking Audo Skimming on the View menu -- nothing brings it back to life except restarting the bloody app. I know that moving the playhead too fast yields silence -- that's always the case. But after it suddenly "breaks," even when I slow down it's still quiet.

     

    I love all the things you can do with iMovie, but all the bugs!

     

    AEF

  • Mac85 Level 1 Level 1 (0 points)

    I have the same problem.  How do we get Apple to acknowledge the bug and issue a software update?

  • jeddylee63 Level 1 Level 1 (0 points)

    I had the same problem but got it ot work again by launching the clip trimmer(click on the little gear wheel icon on the audio clip) and running the cursor over the waveform. This seems to engage the audio clipping again. Close the clip trimmer (done).