4 Replies Latest reply: Jun 12, 2013 2:53 PM by tjo98407
Owen White Level 1 Level 1 (5 points)

The App Store application on my iPad 2 won't "load."  It just keeps spinning and saying "loading..." 


iPad 2, iOS 4.3.2
  • michaelnsheena Level 1 Level 1 (30 points)

    Have you tried killing the task? Double click your home button, hold your finger down on the icon until you get a red minus sign, then click it to kill the task. Also try turning your wireless off then back on, rebooting it or reset your network settings on it. Let me know if any of this helps!

  • Alex from ATX Level 1 Level 1 (5 points)

    I see that your using an older version of software in your IPad..... I suggest you update first becuase that has happened to me while using other apps. You should update to the 4.3 software that is now available. If that does not help try resetting your wireless connection. Also, clearing your task bar could help.

  • Owen White Level 1 Level 1 (5 points)

    Restarting app did not help, but "restoring" original settings and then restoring apps, etc., did work.

  • tjo98407 Level 1 Level 1 (0 points)

    i have tried that and it doesnt work i have done resetting network and resetting everything still nothing