13 Replies Latest reply: May 29, 2011 12:51 PM by JCnSF
macbookair Level 1 Level 1 (30 points)

Hello

Long time Mac user but thinking of selling my MBP for a Mini. I notice it has a HDMI output and that's great because i'm hooking it up to my 23" Samsung TV but the question is does this output to 1080 out of the box?

 

I have hooked up my MBP via minidisplay - hdmi cable to Samsung and the 1080 is not available at all and all it shows that is suitable is something like 1220 x 800 I think.

 

Basically will the mini output straight away to 1080 or will I be arsing about for weeks on end with software, setting etc and still not get anywhere?

 

Cheers


Apple MacBook Pro 2.4GHz 4GB, Mac OS X (10.6.6), .Mac member since 21/04/2003
  • Stress Test Level 4 Level 4 (1,265 points)

    Mac mini supports 1080.

     

    • Mini DisplayPort with support for up to 2560-by-1600 resolution
    • HDMI port with support for up to 1920-by-1200 resolution
    • HDMI port supports multichannel audio output

     

    The MBP also could send 1080 but not in mirrored mode, instead you have to switch to extended desktop. Otherwise the resolution is set to the smallest resolution on both - MBP and TV - to get a mirrored output. In this case the MBP internal display couldn't display 1080 -> switching down to the maximum resolution that the internal display supports.

  • macbookair Level 1 Level 1 (30 points)

    Hello Stress

     

    Cheers for your reply there and your saying it's possible to do it via my MBP at the moment? I have hooked it up many times and seem be struggling with the res at 1080 and how do I extend desktop then?

     

    If you tell me then i'll post back with results I get.

  • Dah•veed Level 7 Level 7 (32,650 points)

    He is suggesting that you go to Sys Prefs/Display and change the setting from mirrored to extended desktop mode and that you should be able to get the 1080p on the TV with the MBP.

  • macbookair Level 1 Level 1 (30 points)

    The reason i'm asking this is that there is no option for extended desktop mode and the only option is mirrored.

  • Stress Test Level 4 Level 4 (1,265 points)

    Displays.jpg

     

    Taking out that option will stop mirroring and extend the Desktop.

  • macbookair Level 1 Level 1 (30 points)

    Brilliant and I have un-checked the box and now have a extended desktop showing res of 1080i as p is not working correctly but the txt looks a bit sketchy to me and not too pin sharp as my normal desktop and also I have just tried mirrored desktop again and and it's fine on 1080i but not a pin sharp as my MBP desk though and the dock is showing but no menu bar.

     

    Also this may sound dumb but all I have is the wallpaper and no dock, desktop icon's etc and how do I duplicate without mirroring as there's not much I can do on here now.

     

    Cheers

  • Stress Test Level 4 Level 4 (1,265 points)

    Just normal! The dekstop isn't mirrored any more. But: You can move your mouse to the second monitor. The same way you can move windows, documents etc. to the second monitor by pulling it out to the left (or right) side of you main screen.

    The positions of the main and second monitor could be arranged in the same window as seen above: Drag & Drop the screens around.

     

    And: You can move your Toolbar and dock to the second monitor by drag & drop it the same way. In the screenshot above it's the white toolbar on the right display. Drag & drop it to the left display.

  • macbookair Level 1 Level 1 (30 points)

    Fantastic and we got there eventually and I did not realise that you could drag/drop from 1 window to another and thanks for enlightening me on that one and looking at the desktop now in all it's 1080i glory it looks very well indeed and i'm guessing when I make transition to Mac Mini (what this original post is actually about) then it should be as seamless as trying it on my MBP with minidisplay to HDMI convertor or could it be better via HDMI to HDMI on mini,

     

    Cheers anyway

  • macbookair Level 1 Level 1 (30 points)

    One problem is that the txt is not very clear at all and seems a little fuzzy. Oh well.

  • JCnSF Level 1 Level 1 (10 points)

    Hi there -

     

    There are things you can do to improve the text visibility... go to syst prefs, open "appearances," and change the size of the font smoothing to a larger font size (I prefer 10+) on a 42" LED LCD. There should also be an option for "automatic font smoothing" that optomizes your fonts based on the attached monitor. Try that too if you're not happy with the manual adjustment.

     

    The other effective method I've found (which won't help all users) is dependent upon the monitor you have. If you're using a newer LCD TV as a monitor, it likely has a channel/port label setting that - if you select the "PC" input label for a particular input port like an HDMI/DVI - it will adjust the screen placement, resolution and the fonts' visibility. But like I said, that second suggestion requires a newer lcd TV. The 1st suggestion is universal.

     

    Cheers

  • macbookair Level 1 Level 1 (30 points)

    thanks JC for the additional tip and thought no one would help me out as it does look rough but i'll re hook it back up and follow your instructions and re post back,

     

    Nick

  • macbookair Level 1 Level 1 (30 points)

    hello

    no it didn't make any difference at all and I have the option for pc input but nothing works and i'll have to leave it and this seems like a common problem with lots of users. Cheers anyway and I was going to buy a Mini but i'll stick with my MBP.

  • JCnSF Level 1 Level 1 (10 points)

    Hello again -

     

    Sorry to hear you can get the resolution issues solved... I would venture to say it is more of an issue of the TV, not the mini. When you use a TV for a monitor, there's a lot of small adjustments that have to be made... and depending on the level of sophistication of your TV, those adjustments may have to be made manually. My LG TV adjusts beautifully when it change the designated label input. However, it sounds like your TV does not. Unfortunately, that has always been the issue when using HDMI ports between computers and TV screens.

     

    However, enjoy your MBP.

     

    Regards

     

    JC