10 Replies Latest reply: May 23, 2011 12:33 PM by jbris01
jbris01 Level 1 (0 points)

I am attending a conference tomorrow and want to install the app created for it but it requires iOS 4.3.  iTunes says my iPod is current with iOS 4.2.1.  What's going on??

iPod touch, iOS 4.2