9 Replies Latest reply: May 25, 2011 8:19 AM by Andy57
Andy57 Level 1 Level 1 (0 points)

My brand new iMac, (2 weeks old) is beachballing.   I ran the disk utility and got a million bad permissions and open error 5.   What does this mean, why would it have these problems out of the box?

  • Eric Ross Level 6 Level 6 (11,660 points)

    Start your iMac with the original DVD that came with your iMac. Then run disk utility to repair the disk and the permissions.

  • Andy57 Level 1 Level 1 (0 points)

    I restarted with the disk in holding down "C", I recall doing this with a power PC Mac, but it starts normally and wants ti install MAC OS.X, it is not in any special mode.   I must be missing something. It came with two disks, one with the OS one with applications, I put in the one with OS.

  • Andy57 Level 1 Level 1 (0 points)

    I did run the disk utility from normal boot.  It fixed about 100 pages of permissions errors but had not effect on the read error 05s.      This is crazysince the machine is brand new

  • Andy57 Level 1 Level 1 (0 points)

    I was left with literally 100 pages of read 5 errors and am now trying to move the file I saved them to, but the machine just beachballs, rebooted twice to no avail, I think it is toast.  Very expensive toast.

  • Eric Ross Level 6 Level 6 (11,660 points)

    You should backup your data and do a clean install, also make sure you restore your information using migration assistant.

  • Andy57 Level 1 Level 1 (0 points)

    I had moved my info to this new iMac with the migration assistant less then a week ago.   The machine now wont even boot, I gave it the sign of the cross,  dust to dust.  Just lost a bunch of music which my son bought just this afternoon, from iTunes.  :-(  the can laugh all the way to the bank.   My old mac (pre intel) is working ok, it is 8 years old, and I have it backed up.

     

    Apple is supposed to call me in the morning, maybe there is some weird way to boot it, I had no luck with the discs provided.

  • Eric Ross Level 6 Level 6 (11,660 points)

    When you started your Mac with the system DVD I see you were uable to run disk utility. What you should have done is exit the installer and start disk utility from the untilities menu. http://support.apple.com/kb/ht1782

  • Andy57 Level 1 Level 1 (0 points)

    Thanks Eric, 

     

    That DVD is now stuck in my 2 week old iMac, and I cant boot from it, just get an apple logo and the little circle going round and round.   I hold down the letter C as I try to boot but nothing happens, finally just have to hit the power switch.

     

    On my previous attempt before the machine went totally south, I did boot off of that DVD, everything looked the same though, except that it had openned a small window which said "Install OSX".   On my older mac, I had to do this once and it brought up a totally different looking display.  So I should have closed that window and tried to use finder to find the disk utility on that DVD or was there someplace in that little window to get the disk utility?     What I had done was applications/utilities/disk utilty and then did the find permissions errors, and fix permissions errors, then check again.  

     

    Thanks again for your assistance

     

    Andy

  • Andy57 Level 1 Level 1 (0 points)

    Eric,

     

    Got help from Apple today.  

    My power management was hosed up  so iMAC could not boot from DVD.  

    Unplugged power for 15 seconds

    rebooted from DVD

    ran disk utility repair disk

    repair failed and stated that I should backup and rebuild

    backed up with firewire to old mac by holding down "T" when starting new iMac,

    rebooted with DVD

    disk utility erase HD

    restarted rebuild and it is off and running.

     

    Apple said that the HD had a bad install from apple, it was the application directories which were corrupted.