14 Replies Latest reply: Mar 10, 2014 11:11 PM by mtn jeff
marcofromrye Level 1 Level 1 (0 points)


Somehow on the Trackpad settings, the "Tap to Click" on the One Finger section was unchecked.

Thus, the only way I can use my computer is by right clicking everything but I have no way to solve this problem by re-checking the "Tap to Click" box because I would need that box to be checked in order to do that..

Is there an alternate way to get that box checked?


Thanks alot,


MacBook Pro, Mac OS X (10.6.7)
  • louie Level 4 Level 4 (2,945 points)

    I am not sure I understand - the regular clicker under the trackpad does not work? Or connect a mouse?

  • marcofromrye Level 1 Level 1 (0 points)

    My regular clicker on the trackpad does not work at all. When I connect a mouse, the secondary click (the right-click) works but the primary click still doesn't work. On the trackpad, nothing that involves clicking works but I can still scroll, zoom, and more.

  • louie Level 4 Level 4 (2,945 points)

    My guess is that your regular trackpad clicker is broken, and preventing other primary clicks from other input devices. I think you just need to get it repaired.

    Unless it is software, which you can test by booting from the OSX DVD.

  • captfred Level 7 Level 7 (26,275 points)

    On the System Preferences pane, use the tab key repeatedly until you get to "tap to click", then hit the spacebar and it will check it.




  • Levente Orban Level 1 Level 1 (5 points)

    I just had this issue -- if you have a bluetooth mouse turned on nearby your laptop, left click and tap is disabled on the trackpad.


    took me 15 minutes to figure this out because the accidentally turned on mouse was in my backpack...

  • Ceolach Level 1 Level 1 (0 points)

                        Would a trackpad issue affect a USB wireless mouse? I've been having issues with my mouse (Staples B219), which worked quite well for the first 3 months, but has now developed functionality issues.


    The first symptom is the LEFT button stops working. Sometimes when this happens the RIGHT button assumes the L functionality, but usually there is just no L-click.


    Next, the mouse seems to function as though 'Sticky Keys' is turned on, with the cursor selecting items on the screen. This happens regardless of what application I am using. I have checked repeatedly, and Sticky Keys is set to OFF.


    I also have issues while typing, where the cursor will jump up several lines/paragraphs, or a word/sentence will suddenly be highlighted -- and further typing over-writes the highlighted text.


    Someone in another forum reminded me that mouse functions can be accessed from the keyboard, but these too stop functioning when the problems arise. Sometimes I can go an hour or so with no problems, other times it happens in less than a minute. Typically, I have to reboot to restore full functionality -- and unfortunately this sometimes requires a power-kill, as I cannot access the apple menu with mouse, keyboard or trackpad.


    Any ideas? Do I just perhaps need a new Mac? (I'm running a 2007 MacBook with OSX 10.6.8)

  • Levente Orban Level 1 Level 1 (5 points)

    The trackpad issue is definitely not related to your issue. If you are sure the mouse is configured to behave properly and it doesn't, it may be time to get another mouse. Have you tried the apple magic mouse for example?


    As for the typing issue, does it happen only in one program or across multiple programs? If it's across multiple programs, your laptop may be sluggish for other reasons, like running too many processes concurrently.

  • Ceolach Level 1 Level 1 (0 points)

    The mouse is relatively new -- 3 months -- and the only settings are OSX/System settings, which are correct.


    The typing issues, as with the mouse, happen in whatever program I may be using -- in Chrome on web pages, in applications. It also occurs whether I have only one process operating or several.


    I had a Logitech Bluetooth mouse which seems to have stopped altogether -- hence the new mouse. I can't find my original wired mouse to test with. I can't see that its an interference issue, though, since nothing else has changed in the environment, and there are no neighbours close enough to be a problem.


    While I have been typing this, the mouse has become "sticky."   

  • Ceolach Level 1 Level 1 (0 points)

    Further to this... ran for another hour or so last night, with occasional freezes or Sticky issues. I can use the trackpad to click on links, etc, BUT a simple tap doesn't work -- I must press quite firmly to cause a click.

    The trackpad buttons don't seem to respond, no matter how hard I tap/press them.


    There are two spots on the edge of the case where a sliver of plastic (2mm x 30mm) has broken off, right at the edge where the keyboard/track pad surface meets the edge of the lower shell. These are where I grab it one-handed to pick it up and take it off/put it down on the side table. I thought it was just a cosmetic issue, but is it possible that I have squeezed something internal that has broken something on the board, or misaligned a connector, etc?

  • Ceolach Level 1 Level 1 (0 points)

    Brought my MacBook in to the local Apple repair shop. Sam diagnosed the problem in 3 seconds -- my BATTERY is bulging. It seems to bulge more as it heats up (naturally) so I get no problems for the first while, then the problems get progressively worse. Since the battery is directly under the track pad, the pressure of it on the underside of the track pad causes conflicting input with that of the mouse and -*presto*- the mouse does not respond properly.


    A new OEM battery is $160. Aftermarkets run anywhere from $40 to $90. Might try the a/m... money is tight.

  • Juelz2013 Level 1 Level 1 (0 points)

    Thank you Captfred, if it wasn't for you I'de still be really mad that I couldn't click on anything!

  • akshay05 Level 1 Level 1 (0 points)

    Hey Juelz, were you able to toggle through the options? each time I pressed tab it did nothing, since by default it is first on the search option and continues to stay there no matter how much you press tab

  • Juelz2013 Level 1 Level 1 (0 points)

    I just kept clicking as well as right clicking till each window opened

  • mtn jeff Level 1 Level 1 (0 points)

    Thanks. This answered my question. Was only able to right-click. Turns out I enabled bluetooth to my Jabra earpiece and the ability to click via my mouse pad was disabled. Was odd since it only manifested itself on some, not all, webpage hyperlinks.