11 Replies Latest reply: Aug 6, 2012 6:34 PM by lanifromhenderson
Bob Sabiston Level 3 Level 3

My wife's iPad 2 beeps all night as emails come in through her exchange email account.  How do you stop this?  The iPad is ASLEEP, it shouldn't be making any kind of noise in my opinion, and so far it seems impossible to turn off!?  Very un- apple, what gives?

Thanks

Bob

  • SW4747 Level 1 Level 1

    Turn the notifications off at night when you go to sleep.

  • deggie Level 9 Level 9

    Since she has a 3G iPad that is whey the email notifications continue throughout the night. Set the switch on the side of the iPad to mute and mute it before you go to bed (see page 16 of the user manual).

  • Bob Sabiston Level 3 Level 3

    She does not have a 3G iPad. 

     

    Thanks for both of these answers, although they are both nuisance-solutions.  There should be a way to disable the stupid sound without adding something new I have to do every single night, that is ridiculous in my opinion.  When the device is "asleep", there should be a way to tell it not to make any noise.  Putting it to sleep should cover it.  Should NOT have to mute it or go into some freaking menu to change a setting in addition!  Very lame.

  • rbrylawski Level 6 Level 6

    Why does she leave the iPad in standby (Sleep mode) when sleeping?  Why not just power it down completely  and save battery usage?  There....problem solved.

  • Roosevelt Jones Level 2 Level 2

    She can try turning push notifications off under the mail settings or place the device in Aiplane mode. It is first switch on the Settings screen and it should be the first thing she sees when she unlocks the iPad the next day.

  • Michael_Finance Level 1 Level 1

    Bob,

     

    You should be able to go into the Settings section, then click the General tab.  Within that section, there are slider tabs for various ringtones, email alerts, etc. which you can then turn on/off as needed.

     

    Hope this helps,

     

    Michael

  • PhilIOS5 Level 1 Level 1

    My solution to this very annoying "feature" is to do the following:

     

    Go to settings

    -Mail,Contacts,Calendars

         -Fetch New Data

              -Advanced

                   -Exchange

                        -Set the schedule to "Manual"

     

    I agree with you Michael, I do NOT want to be disturbed by an email notification at night.  I also do not want to hear a pause in my music when I get an e-mail. 

     

    Now I simply get my updates when I open my mail client.  If someone needs me right away, they should call.

     

    Thanks,

     

    Phil

  • Jowii2 Level 1 Level 1

    I agree with SW4747. This is what the mute switch is designed for. Flip the switch, no sounds from the iPad.

     

    And it's also worth considering that the iPad isn't 'sleeping', the screen is locked. So it's not off. If you don't want it making any noise, consider turning off the iPad completely in an evening

  • sdmdfromco Level 1 Level 1

    Michael_Finance has it! Thank you! I've been trying to turn this off under Settings -> Notifications, but Mail app isn't there.

     

    But if you go to Settings -> General -> Sounds, you can click "New Mail" and change the sound to "None."

     

    Ahh, sweet relief ...

  • Art Vandalay Level 1 Level 1

    I believe there should be a way of disabling the mail notifications based on time.

     

    When I'm in a meeting, I'm notified on any event via vibrations, and I can check if it is urgent or not.

     

    During night, I want to be notified only for calls and SMS's.

     

    The solution now is to go to settings and perform the entire sequence of actions and disable notification. Since that is an action which is repeated, why not having it automated?!

  • lanifromhenderson Level 1 Level 1

    In general under settings choose sounds. From there set new mail alert to none. You should also do this for calendar, reminders etc. it drives me nuts too!