Previous 1 9 10 11 12 13 Next 500 Replies Latest reply: Feb 4, 2016 3:06 PM by madmaz99 Go to original post Branched to a new discussion.
  • Mettur Man Level 1 (25 points)

    OK, after reading many replies on this forum, I understand why the password cannot be circumvented.  I agree.


    But let me ask a different question.


    What if remove the backup, and do a new back up?   It looks like even if I do that, it still maintains the old password, and I cannot enter a new password :-(


    Eventhough I am not trying to recover data from the backup, I cannot change password?

  • Lawrence Finch Level 7 (34,956 points)

    The only way to recover is to restore the phone as New, losing the data on it. You need to first identify why the backup is encrypted. Either you checked the box to encrypt, or you have an Enterprise MS Exchange account and your Exchange administrator installed a security profile on the phone. If the latter is the case you must delete the Exchange account and delete the Security profile first.


    On thing that MIGHT work is to back up the phone on a different computer (don't sync on it; just back up). Then restore the phone as New on the original computer. I don't know if the alternate backup will be encrypted; if it is this won't help. But if it isn't you can then restore the alternate backup. I haven't tried this; it's just speculation.

  • Lawrence Finch Level 7 (34,956 points)

    nickway wrote:



    One more thing - don't mix up 'total saver' with 'total saver pro' - its the latter one that works with encrypted backups.

    Yes, and the description clearly says that it requires that you know your backup password. But this thread is about what to do when you DON'T know your backup password.

  • marinayvonne Level 1 (0 points)

    My itunes has the box checked in front of "Encrypt Iphone Backup".

    I don't want this encrypted and I never entered a password for this.

    Can someone tell me if Apple has ever responded with how to deal with this?

    Nothing I try will work for the password, because I never set one!



  • Lawrence Finch Level 7 (34,956 points)

    Either you checked the box, either accidently or intentionally, or you have a corporate MS Exchange account on your phone and your IT administrator installed a security profile requiring the phone (and its backup) be encrypted. You can check for this by going to Settings/General/Profile (near the bottom of the choices, just above Reset) and seeing if there is an installed profile from your company.


    The first time you backed up after any of these actions occurred you were prompted for a passcode. As you are probably prompted for passcodes on a regular basis you probably didn't read it carefully and put in a likely sounding password that was accepted, so you promptly forgot the incident.


    So think back to what you might have entered. It is a passcode that you know (or knew at the time). Everyone who has eventually figured out the password has acknowledged that it was a passcode that they had used at some point in time.

  • Millski224 Level 1 (0 points)

    What if my itunes doesn't even ask me for a password...where am I supposed to enter it!?

  • Lawrence Finch Level 7 (34,956 points)

    It will ask you if you try to Restore the backup to your iPhone, or if you try to uncheck the Encrypt Backup checkbox.

  • Mike_Bruin Level 1 (0 points)

    It is very likely that the password for Exchange Account should be used. I tried, it works. Thanks to wjosten.

  • Millski224 Level 1 (0 points)

    There isn't even a lock next to the backup that I want restored to my phone, its a glitch in iTunes...

    Has anyone else had this problem/ fixed it..??

  • Lawrence Finch Level 7 (34,956 points)

    It's not a glitch in iTunes. It's a glitch in your wetware memory. The problem is that your backup is encrypted. And you entered the password at some time in the past. There are 2 ways it can be encrypted:


    1. You accidently or intentionally checked the "Encrypt Backup" in iTunes
    2. You have a corporate MS Exchange account, and your account administrator installed a security policy that requires the phone (and its backup) to be encrypted.


    You can check for option 2. by going to Settings/General and scrolling to the bottom. If there is a Profile entry it is a corporate policy imposed requirement. Try your domain password, and any domain passwords you have used in the past.


    Whatever the password is, it's one that you know and used at the time of the first backup after encryption was enabled. You were prompted for it, and may not have read the dialog carefully to see what it was requested for. It would have accepted any password you entered.


    And lots of people have fixed it. You can read all about it by reading the other messages in this thread. And everyone who fixed it tried passwords until they found one that worked.

  • cred2 Level 1 (0 points)

    I just had this issue when trying to use my backup to configure a new iphone 5.  I had an iphone 4S, did a backup this morning, and when I went to set up the new phone it asked for a password.  I tried all the ususal (and less usual) passwords that I use, and none worked.  I did not try my apple id in lowercase letters.  However, the phone was connected to wifi (but connected to my MAC via the cable).  I unplugged the phone from the MAC, turned off wifi on the iphone, and then reconnected to the MAC using the cable.  It immediately started updating, downloading all my apps, putting my photo stream on, etc.  For the record, I do not remember setting a password for the back-up.  If I run into any glitches I'll post an update.

  • Millski224 Level 1 (0 points)

    No my computer doesn't even ask for a theres no box where I could enter a password.

  • mister on Level 1 (0 points)

    Hi all,


    I too was being asked for the password for the backup.

    I too had never set one in the first place.


    For me what worked was:

    - (while the password dialogue was on screen in iTunes) I unplugged my USB cable for a few seconds,

    - plugged it back in again,

    - typed my 4 digit keyboard lock password into my phone

    - typed the same 4 digit password into the iTunes password dialogue box

    Hey presto, my iPhone backup file started restoring to my iPhone.


    Strange, but true...

    HTH someone.



  • seps522 Level 1 (0 points)

    Just thought I would post to try and help someone because I know how frustrated I was when this happened to me.....I did not set up a password to restore my iPhone from a back-up. I only use a handful of passwords for everything. So, when I recently had to restore my iPhone, I couldn't!! I finally figured out that iTunes chose to use my Windows administrator password (I saw someone else post that this was what worked for him/her) at the time when I first downloaded and set up iTunes. I literally had that password for about a week - never used it before or since. And I certainly never used it on any of my Apple devices. So, it was really weird when that password actually worked! I hope this helps someone! 

  • The Dirko Level 1 (0 points)

    SOLVED: I encountered this today...For some reason my Facebook password worked.  I have never used that password for ANYTHING else. 100% positive of that      +++++++ So try the FACEBOOK PASSWORD you were using at the time of the backup++++++++  This is very very stupid...And most certainly is a glitch with Apple.  How else can you explain that?!?!

Previous 1 9 10 11 12 13 Next