Previous 1 4 5 6 7 8 Next 521 Replies Latest reply: May 2, 2016 4:23 AM by cindernat Go to original post Branched to a new discussion.
  • Corp IT Phone guy Level 1 Level 1

    Something bizzare happened today


    For some sick reason my 4 digit lock code was not working


    The screen / touch interface was putting in a 1 instead of 7. Needlessto say my Phone was wiped and I could only restore from a backup.


    None of my normal passwords worked and I got the same massage. I did not recall setting a password either.


    I rarely use itunes on the PC and noticed my apple ID was not currently logged in. Once I logged it in the restore worked. I did try entering the apple ID password prior with no luck. I would assume you would get two different messages. maybe when your not logged in it wants some other password, maybe the one from the original comouter you set it up on? I have no idea but just logging in gave me access.

  • aqcheryl Level 1 Level 1

    I had this happen, I never had set a password. 0000 and 1234 didnt work...but the password for my Itunes store did

  • dirklh Level 1 Level 1

    Same issue here:


    • made a iPhone backup without checking encryption with iTunes under Windows 7
    • was not able to recover the backup without password


    I tried different suggestions, but this helped:


    Use the password of the local administrator account to unlock the (unencrypted) iPhone backup....



    Wired ... but worked!

  • Yoga33 Level 1 Level 1

    Hello all,


    I also struggled with this problem for the last...few hours.


    Want to share Trenzalore solution which works for me!


    Connect new device

    tick "Encrypt iPhone backup" change password and set new one.

    It works!!


    Wish you all good luck!




    Re: Lost Password to iPhone Backup


       Apr 30, 2012 7:26 AM    (in response to buckeye89

    I may have found a solution to this, as it has worked for me already.



    My problem was similar to this; I had restored my phone to an old point just to see what it was like and when I tried to restore it back to my most recent one it asked for a password. I put in any it could possibly be to no avail. On the summary page on itunes, I went down to the back up section and saw the "Encrypt iPhone backup" part was unchecked, so I checked it and entered a new password. I went to restore it and when asked for the password, I simply put in the password I just set it as and it worked. From my observation everything is back exactly how it was.


    I hope this helps anyone with this problem.

  • Mr. Squires Level 1 Level 1

    We both had iPhone 3gs' here with iOS 5. 

    Had all our passwords on them. We bought iPhone 5's

    with iOS 6.0.2 and wanted to do a sync to port everything

    over. We found it turned into an "either or" situation

    - repeatedly and immediately.

    When all passwords ported properly we lost Siri completely.

    When we tried again without passwords we got Siri back.

    So it was either have Siri available or the passwords available

    not both.  We wrote down the many many passwords (necessary

    in today's world) in a book and restored with Siri minus

    all our passwords. The fact we did this repeatedly on two

    iPhone 5's between two iPhone 3gs' indicates that Apple techs are

    smart but sometimes they are very absent minded and stupid. 


    To remind again... They still haven't made the Appstore compatible

    with iPhone 3gs. The back button in the App Info section worked for

    awhile then they did an OS update to supposedly fix -  it disappeared again.    

  • bgalinat Level 1 Level 1

    Same problem here. Struggled through visits at Verizon and the Apple Store. At the store they searched my mac air for keychain access to try to find a password for iTunes but there was nothing there. When I went home, I check my iMac and there it was. It was a 4 number code not 0000 or 1234 that I likely used when I first got an iPhone. But the four numbers by themselves did not do it. I had to put lowercase "iphone" before the 4 numbers.

    Then things were unlocked and could transfer.

    Though the apps did not move.

    And I am a bit concerned that the wifi is slower than the 4S.

    And the audio quality of the 5 is not as good as the 4S.

    Maybe I got a bad one.

    But at least I got through the encryption issue.

    Spotlight search Keychain Access on the original computer you used to back up your iPhone; search iPhone and you should be able to get the password.

    Good luck.

  • VanoR5 Level 1 Level 1

    ok, got to say this. Thanks FNannoyed, your password cracker sugesstion helped, i used ELCOMSOFT PHONE PASWORD BREAKER, just to get first 2 characters and i guessed the rest, it turned out to be my voicemail password, how in the heck it got there i have no clue, good luck all, hope u fix your problem!

  • Mikaylaran Level 1 Level 1

    I'm having the same problem. I plugged my iPod touch in last night to sync new purchases made and my computer froze mid sync. I had to turn my computer off with my iPod still in because nothing would register. I had to restore my iPod when I turned fmy computer back on and logged in, when that finally happened it seemed like everything was working up until the summary page was replaced by a page saying " Welcome to your new iPod. Would you like to set up this iPod as a new one or restore to the old one?" I did NOT set up a password for my backup, I know this because I had just switched from backing up to cloud to backing up on my computer and I didn't check the box that mentioned encryption password. I have tried EVERYTHING mentioned that I have been able to. I don't forget passwords like this ever. I've checked all the places I write down special passwords, and I tried the three passwords I use for everything, I tried my apple password, the password I used to lock my iPod, my email account password, 1234, 0000, password, mybackup, backup, ipod, even my boyfriends name capitalized and lower case. This is not a case of I just forgot the password, I know I never set it up. If i unplug now its not going to do anything. If anyone has any other possible solution that has worked for them, please let me know. I'm a first year college student about to transfer from overseas to the US and I have important school information as well as photos that I was going to upload onto my computer of my neices for my and videos no one else has's important I get this backup unlocked. I still can't believe after reading 6 pages of this Apple still has not changed anything, they have had ultiple updates and they still haven't changed their backup system? Obviously there is a fluke there because its causing people who hadn't setup passwords to not be able to back up.

  • dconkey Level 1 Level 1

    Is there any way to delete the existing backup and just create a new one?  I don't need to use the backup that exists and want to create a backup I can use.

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    You can delete the backup in iTunes preferences, Devices tab. You may also need to delete the backup folder itself. See below for location. Finally, if your backup encryption was forced on you because you have a corporate Microsoft Exchange email account you will have to delete that account and the associated security profile in Settings.


    iTunes places the backup files in the following places:

    • Mac~/Library/Application Support/MobileSync/Backup/
    • Windows XP:  \Documents and Settings\(username)\Application Data\Apple Computer\MobileSync\Backup\
      Note: To quickly access the Application Data folder, click Start, and choose Run. Type %appdata% and click OK.
    • Windows Vista and Windows 7:  \Users\(username)\AppData\Roaming\Apple Computer\MobileSync\Backup\
      Note: To quickly access the AppData folder, click Start. In the search bar, type %appdata% and press the Return key.
  • seraphim23 Level 1 Level 1

    I just found something on youtube for my iphone.  I never set a password and nothing was working.  I went onto youtube...and I re-entered my apple id will all lower cases.  This worked for give it a try.

  • rallyboiy Level 1 Level 1

    Hey everyone, i just had the same problem as most of you in this thread. Tried to update my software to the new 6.1, but an error occured so i was left with a factry reset phone. It asked me for a password which i never put. i tried all the stuff that has been said to try on here but no luck. Then i unlocked my phone and went to the home page and then tried my known and alwasy used password and it worked. I think the phone has to be open and unlocked in order for it to work, or it was just luck for me.

  • kipp0606 Level 1 Level 1

    After trying a third-party program, I found out that they updated the original/default passcode of 1234 to 12345. Scumbags.

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    Be careful what you call yourself. No matter what the password was, YOU created it. Whether you remember doing so or not. iTunes does not invent passwords. As you will see if you read the messages in the thread from people who solved the problem. Every one of them found it to be a different password, and all of them were passwords they recognized.

  • bec14 Level 1 Level 1

    Hi everyone, I have just gone through this exact same issue with my iphone but managed to find an answer for me. The password to unlock and backup phone is indeed your apple id password although if it has capitals in it you do not use them and write your password in lowercase and this should work as it has just worked for me, hope this helps everyone out there

Previous 1 4 5 6 7 8 Next