Previous 1 2 Next 17 Replies Latest reply: Feb 13, 2015 5:13 PM by nobodyhasthisyet
michaelfromcastaways beach Level 1 (0 points)

I am unable to remove the untitled CD folders in finder after I have burnt material to CD.  I can't delete them or drag them to the bin.  Any suggestions on how to remove them please.


MacBook Pro, Mac OS X (10.6.5)
  • MadisonP Level 5 (4,765 points)

    Greetings,

     

    Where do they appear on the screen? 

    Are the on the desktop or in the Finder sidebar?

     

    In either case you should be able to ctrl + click on them or right + click on them and choose:

    Remove from Side bar

    or

    Move to Trash

     

    Cheers.

  • michaelfromcastaways beach Level 1 (0 points)

    Thank you for your suggestion but neither of those options worked. From similar problems I found on this site I tried using a blank CD which then enabled me to remove the untitled CD entries in the finder window. Seems odd but it worked.

     

    Regards

     

    Mike

  • Robert J McInnes Level 1 (5 points)

    Mike,

    This worked for me too, thanks...

    Inserted a blank CD, a second Untitled CD Burn appeared in Finder Side Bar, right click and select  'Remove from Side Bar', repeat for the second entry, and then eject the CD...

    Robert

  • Alias_alas Level 1 (0 points)

    Confirmed.

     

    But strangely, it didn't work at first with the blank DVD that I inserted. So use a CD from the get go.

     

    Thanks for the tip.

     

    Weirdness

  • s_waller Level 1 (0 points)

    Thanks for the info, I've had an untitled cd in my finder for weeks, couldn't figure out how to get rid of it!

  • cwjsykes1 Level 1 (0 points)

    Inserting a blank CD works, but you need to rename the blank CD each time if you have a list which says "untitled CD; Untitled CD 2, Untitled CD 3 etc. So for example you need to rename the unburnt CD  'Untitled CD 2" if

    you want to remove "Untitled CD 2" from the sidebar. You can just continue changing the name of the unburnt CD until you've removed all the unwanted titles from the sidebar.

  • bigmanrestless Level 1 (0 points)

    I had the same issue, with 3 Untitled CDs showing up for weeks. None of these worked for me, until I stumbled onto a solution accidentally. 

     

    1. Option click/double click on the icon in "Favorites" until it opens in a new window with "Untitled CD __.fpbf" as the name

    2. Now control-option-click the icon and drag it to the desktop while holding the mouse down (2 keys depressed)

    3. When it's on the desktop, press Command and the disappearing cloud shows up (3 keys depressed)

    4. Let go of the mouse and it finally goes away.

     

    I have no idea what causes this. I rarely burn CDs, but after the last one, I had 3 of these constantly showing up in my Finder--very annoying.

  • pamelasim Level 1 (0 points)

    This was brilliant - bigmanrestless. I couldn't do any of the other options and only your solution worked. Thanks.

  • Yo_T Level 1 (0 points)

    I used bigmanrestless method and it worked great. I do not know how one would stumble on something like that but, glad you did.

     

    I just wanted to throw this out there.. I think part of my problem was the CD drive opening in windows XP in parallels. After I finally purged the untitled CD from finder I inserted a blank CD and... nothing. It then occured to me that parallels was running windows XP (My wife needs to use windows for her work VPN and I don't use at all.) Sure enough the CD drive was listed in the windows XP OS. Once I shut down parallels and windows the Mac OS recognized the disc. (details: parallels 6, Mac Lion OS, windows XP)

     

    Figured that may help someone.

    Cheers.

    T

  • jmcoutoLA Level 1 (0 points)

    Had 14 untitled CD folders stuck in the side bar. Untitled CD 2 - 15.  Above suggestion worked great.  At first I renamed the CD fifteen times and it provided access to each of the 14 CD folders.  Unfortunately, when I highlighted and ejected all of them at once, it only ejected one.  The solution, uggh, was to rename each blank CD I inserted and eject the newly renamed folder each time.  Took a while and a bit frustrating.

     

    I hope Apple is on this bug.  It stinks and is pretty bizarre for an apple product.  I've owned Macs for 27 years and I've never seen a bug in Finder as ridiculous as this.  Thanks for all the tips from the community!  I hope the next update fixes this!

  • duhG Level 1 (10 points)

    Many thanks for the above info. It worked for me. I've never had this problem in past with my Mac, so it's seems to be happening more & more with others on this thread. Again thank you.

  • Cory Smith1 Level 1 (10 points)

    I also just had this happen, used the above method to remove them. It worked, but wow, what a completely bizarre way to have to get rid of this. Also hoping Apple is on this. Never seen this bug in any mac I've owned.

  • Larry Livingston Level 1 (0 points)

    SIMPLER: 1.>Right-click on cd folder in Finder sidebar and select "Open Containing Folder" on popup menu.

    2. Right-click on cd folder in new Finder pane and select "Send to "Move to Trash" on popup menu.

    3. Right-click (again) on cd folder in Finder sidebar. This time "Remove From Sidebar" choice is available on popup menu.

  • coldcutt05 Level 1 (0 points)

    Hold down "command" and drag it out of the finder window.  It should go to the trash.

Previous 1 2 Next