4 Replies Latest reply: Jun 5, 2011 1:10 PM by tool
tool Level 2 Level 2 (320 points)

I had my AirPort Express hooked up to a wireless network at home that originally supported only (1) MacBook Pro, (1) Dell PC Desktop, and (1) Nintendo Wii. But i recently dusted off my old 15" PowerBook G4 and put that on the wireless network as well. However, it wouldn't connect right away, as i had to change the security settings to be able to get the PB to connect.


Original settings were WPA security settings, but i had to change the PB to WEP, and i now have the PB connected, my MacBook Pro is connected, i'm trying to get the Wii, and the Dell PC working again - but it's not accepting my password even though i am typing in the correct one every time.


Would anybody be able to point me in the right direction as to what security setting has to be set to be able to get all of these working in unison?


Thanks a bunch!


- Jason

 17" Unibody MacBook Pro 2.8GHz 4GB RAM (Mid 2009), Mac OS X (10.6.7),  iPhone 4 32GB Black /  iPod Touch 32GB /  15" PowerBook G4 T
  • Tesserax Level 8 Level 8 (49,910 points)

    There are a number of G4 PowerBook models that either had an option for the original AirPort Card or the AirPort Extreme Card. Please provide the exact Model Identifier for your G4 PowerBook. You can find this easily from the System Profiler.


    ref: Apple icon > About This Mac > More Info ... > Hardware > Hardware Overview > Model Identifier. This should look something like: PowerBook (5,6)

  • tool Level 2 Level 2 (320 points)

    This is a PowerBook 3,5. Model A1025. I'm not 100% positive about the AirPort thing, but it just says "Wireless Card Type: AirPort" - so i'm assuming it's the regular AirPort Card.


    I'm 1/2 afraid i'm going to have to take the security settings off completely, but i don't want to have an open network that just anybody can jump on to.


    Also, my MacBook Pro is the Late 2009 model, 2.8 GHz.


    Thank you for any help.


    - Jason

  • Tesserax Level 8 Level 8 (49,910 points)

    Thank you for providing me with the exact model of your PowerBook. This model was available with either an optional or built-in AirPort Card. This card is only able to connect to 802.11b wireless networks with a maximum bandwidth of 11 Mbps. This card is also capable of connecting to wireless networks that use the TKIP encryption protocol. This protocol is used in either the WEP or WPA standard. The card is NOT capable of connecting to wireless networks that use the AES/CCMP encryption protocol that is part of the WPA2 standard.


    However, some of the earliest versions of the AirPort Card did not work with WPA's TKIP implementation ... so it is possible that you may not be able to connect to an AirPort Express Base Station (AX) configured for "WPA/WPA2 Personal." It may also be problematic to connect to the same AX if it is configured to use one of the 802.11n modes that offer compatibility to 802.11b/g clients. This latter item does not sound like an issue as you are connecting, but wireless security does.


    WEP introduces its own set of "problems." Not to mention, that is it completely un-secure. The following Apple Support article may be helpful in getting all of your wireless clients connected when using WEP: Joining an encrypted WEP or WPA Wi-Fi network 

  • tool Level 2 Level 2 (320 points)



    Thanks for getting back to me so quickly, this is very helpful. I decided to take a break from it last night, and put the security settings back to the way it was before i brought my 15" back to life. Set everything back to WPA security settings, and got my MacBook Pro, the Dell, and the Wii all connected again.


    I started googling around for other answers last night but didn't do anything more until today. This morning when i opened up the 15", it was instantly on the internet, and i didn't mess with anything between last night and this morning.


    The only other possible thing i can think of that i did differently from last night until this morning was that i did actually change the password to something else when I set the WPA security back up again. Before when it wasn't working, it was 10 characters long, i shortened it down to 8 characters long exactly last night and didn't try until this morning and it works like a charm.


    I will be marking this question as solved, thank you very much. Very helpful indeed.


    - Jason