14 Replies Latest reply: Mar 10, 2015 1:55 PM by Ralph Johns (UK)
juliusfromchino Level 1 Level 1 (0 points)

I can hear people on Facetime but they can't hear me.


iMac
  • Michaelw352 Level 1 Level 1 (50 points)

    You need to be more specific when your asking your question here,but I can help you.First,ensure that your microphone is working correctly by testing your internal microphone in System Preferences.If your using an alternative microphone,then use System Preferences to insure that your system is feeding the data from it and that it's fully working.

  • vin-ann Level 1 Level 1 (0 points)

    where is that located?

  • Peatree2 Level 2 Level 2 (465 points)

    Mute is on. The mute button looks like a microphone and is on the bottom part of the screen when you're calling. Disable mute to let other people hear you!

  • vin-ann Level 1 Level 1 (0 points)

    my mute button is off. I know if I TAP it it will mute the call...that is not the problem

  • Ralph Johns (UK) Level 9 Level 9 (69,045 points)

    Hi,

     

    System Preferences > Sound > Input
    The Device and Volume set here is used by iChat or Face Time or Photo Booth.  (These three apps do not have Input Volume control like other Apps may have)

     

     


    9:35 PM      Thursday; October 27, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Snegir Level 1 Level 1 (0 points)

    Same problem. After some time people stop hearing me. In System Preferences > Sound > Input everything is ok, mic indicator working and showing that all fine with microphone.

    I've got 13" MacBookPro early 2011 with 10.6.8 onboard.

  • Ralph Johns (UK) Level 9 Level 9 (69,045 points)

    Hi,

     

    Previously with Laptops there has been an issue where the Ambient Noise Reduction process seems to take on a mind of it's own and constantly reduce the Volume setting in System preferences  > Sound > Input.

    Some people seemed to say they could watch the slider moving to the left whilst they talked.

     

    There now seems to be anecdotal reports that this is happening again in Lion  (at 10.7.2) with iChat 6.0.1

    ( I know you post that you are using 10.6.8)

     

    If you navigate to the Hard Drive/Library/Preferences you will find a load more .plists that are for System wide things.

    At the top should be an Audio Folder.

    Try deleting the com.apple.audio.DeviceSettings.plist from within that folder and restart the Mac.

     

    P.S.  The Mute cannot be left "on" between Chats so it is unlikely to be this.

     

     


    7:10 PM      Tuesday; November 8, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Snegir Level 1 Level 1 (0 points)

    Thx, that was really helpful, looks like it's work fine now. Forgot to mention that Mute stayed "on" between chats. It goes back to normal after force quit FaceTime. But after some time of conversation it's muted again. But anyway deleting *.plist seems work in that case.

  • Ralph Johns (UK) Level 9 Level 9 (69,045 points)

    HI,

     

    Part of that was my fault.  I tend to answer the ichat questions and had come back to this thread thinking we were talking about iChat, where the Mute cannot be left on.

     

    Glad to hear you are making progress.

     

     


    7:28 PM      Wednesday; November 9, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • sjoceanlover Level 1 Level 1 (0 points)

    Thanks for this, I had the same issue, but all sorted now!

  • farrell36 Level 1 Level 1 (0 points)

    Hello Michaelw352 or anybody else...NEDD HELP PLEASE!!!

     

    I have a I MAC 10.6.8 2 GHz Intel Core 2 Duo, 4 GB 667 MHz SDRAM MAC

     

    and the person I want to talk to has a

     

    Mac 8GB 1600 MHz DDR3, 3.1 GHz Intel Core i7.

     

    I just installed FACETIME on my I MAC from the apple store.  When I call somebody or they call me, I can hear them perfectly but they can not hear me, its a important tool I use for my work as a graphic designer.  So I need to solve this probleme right away!  My mute button was off so its not that the problem!

     

    Can I fix this probleme?

     

    Can you give me a check list of what needs to be check?

  • Ralph Johns (UK) Level 9 Level 9 (69,045 points)

    HI,

     

    System Preferences > Sound > Input tab

    The corect input device and the volume need to be set (the blue response bar should get at least halfway)

     

    In the App > Video Menu the Mic may have to be chosen if you have more than one possible input.

     

    If you have ever had a MIDI device connected then also open MIDI Audio Set up in Applications/Utilities

    Make sure the sample rate for the mic is 44100 or 48000.

    (it may pay to check this even if you have not used MIDI.)

     

     

    3Sigcopy2.png
    8:14 pm      Wednesday; July 31, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • WaledFatah Level 1 Level 1 (0 points)

    Hi,

     

    I have the MacBook Pro Retina OS X Yosemite 10.10.2

     

    I have the same problem with microphone people can't hear me. i check the sound preference witthe no use ?

     

    Can you help please ?

     

    Thanks,

    Waleed

  • Ralph Johns (UK) Level 9 Level 9 (69,045 points)

    Hi,

     

    For Messages the Input choice if there are two need to be made in two places.

    System Preferences > Sound > Input needs the "correct" device selected.

    Then in the App > Preferences > Video/Audio section and a Microphone drop down if there is more than one.

     

    In FaceTime the Mic choice is in the Video Menu if you have two mics.

     

    For some you may need to turn Up the Volume setting in the System Preferences > Sound > Input.

    For Messages it needs to be about 80%.

    It should not bounce into the right end or clipping will occur (the sound is cut off to prevent distortion/feedback)

    I am less sure about FaceTime but I would start with the same Setings.

     

     

    3Sigcopy2.png

    8:55 pm      Tuesday; March 10, 2015

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad