3 Replies Latest reply: Jun 12, 2011 9:17 PM by Doug_S
Doug_S Level 1 (0 points)

I was using a 1 TB Seagate external USB hard drive with Time Machine. My internal is 1 TB but I never come close to filling it (and probably never will) so the capacity is fine for me.

 

However, now it's not working. Basically, it's showing up as having 137 GB of space, all of which is free. That's how much space, or about that, was free on the drive from Time Machine. So, needless to say, you can see my problem. I've tried formating it in Disk Utility, partioning it, I've tried telling it that it's 1000 GB during the process and still no go. I tried running DiskWarrior, which didn't help so I'm kind of at a loss.

 

I had thought to try using Ubuntu but I can't seem to create a bootable USB. My luck, right?

 

So, basically, how can I make my hard drive use the full 1 TB again? I don't really care about recovering my Time Machine backups as I just ordered a Drobo and a few more hard drives to fill it with. I'd just like to be able to use this 1 TB if I can.

 

I don't think it's hardware-related as It's not making any whining or grinding noises. Also, other than the false capacity, it's working just fine.

 

It's attached to my iMac running the latest version of OS X.


iMac, Mac OS X (10.6.7), iMac11,3
  • Linc Davis Level 10 (192,265 points)

    Sounds like the drive isn't working.

  • Doug_S Level 1 (0 points)

    Well, obviously it's not working. I don't think it's a hardware fault because if it was one or more platters that were broken it'd be in 333 GB or 250 GB increments. (I think this model only has three platters.)

     

    Somehow the drive thinks it only has 137 GB of total space. I'm not sure how, though, and I'm not sure how to make it change it's mind.

  • Doug_S Level 1 (0 points)

    Ugh... Don't ask me what I did but through formatting and erasing and partitioning and all sorts of crazy nonsense it allowed me to expand the volume again.

     

    Either way, it appears to be working again. For now. I wish you could do S.M.A.R.T. checking on external USB drives...