8 Replies Latest reply: Jun 15, 2011 6:33 PM by nyjack1953
nyjack1953 Level 1 Level 1 (0 points)

Hi All,

I'm embarrassed to ask this because I've done it in the past, but for some reason, I'm having a brain freeze. Can someone tell me how to burn a DVD using iDVD6, once I have completed my project? I've just finished a 1 hour video for graduation and I can't remember how to do it. I've watched the Izzy Video tutorial and consulted a book written by Diane something (Sorry Tom, I bought it before finding out about this forum). I thought I just had to export is as a Quick Time file and them import that into iDVD. Unfortunately I must be missing a step as iDVD says it cannot accept the suffix of the file that I've created.

Please help as the parents wan their videos...

cheers,

Jack

  • David Harbsmeier Level 7 Level 7 (29,825 points)

    What steps did you use when exporting from FCE?  What settings?

     

    -DH

  • MartinR Level 6 Level 6 (14,835 points)

    In FCE, export to QuickTime Movie.

     

    In the export to QuickTime Movie dialog box, make sure you give the file  a name but DO NOT give it a suffix.  FCE will automatically make it a  .mov file.  Should import into iDVD just fine.

     

    Note: DO NOT export to QuickTime Conversion.

  • nyjack1953 Level 1 Level 1 (0 points)

    Hi Martin,

    Thank-you for your guidance. That worked. Now my next problem. I have chapter markers set in the Timeline, but they did not come over to iDVD. I checked the box. What am I doing wrong? How do I correct it?

    cheers,

    Jack

  • MartinR Level 6 Level 6 (14,835 points)

    First make sure you actually have chapter markers.  They will be green markers on the timeline.  The text in the marker's comment box has to say <CHAPTER>.  Nothing else.  If the marker comment box does not say <CHAPTER> then you do not have a chapter marker.

     

    If the markers are pink (on a clip in your timeline) they are not chapter markers.  Even if a pink marker says <CHAPTER> in its comment box it is not a chapter marker.

     

    Second, when you export to QT Movie, be sure to check the option called Markers > Chapter Markers

     

    Third, in iDVD (before importing your QT Movie) be sure to set iDVD Preferences > Movies check the option When importing movies > Create chapter submenus

  • nyjack1953 Level 1 Level 1 (0 points)

    Hi Martin,

    Thank-you for your patience. The markers are green. To add a marker, I've hit the "m" key twice, which brings up a chapter marker menu. In the menu I typed my chapter name then hit add chapter. I then typed the name of the chapter where <chapter> is written and hit save or okay (I can't remember what is says. Looking at the timeline, the markers are green and if I move the cursor over them and hit "m" again to bring it up for review, it still says the name of the chapter at the top and the name is the area that was <chapter>.

     

    Also, I have made sure to check the option called Markers > Chapter Markers.

     

    I will check the settings on my iDVD program. However, I've never made any changes to this and I've burned countless iMovie projects with chapters, all without incident.

     

    I'm at a loss and becoming frusttrated as my window is closing shortly to get this into production. Please let me know if I've overlooked anything.

     

    cheers, Jack

  • nyjack1953 Level 1 Level 1 (0 points)

    Hi Martin, Add on to the above. I just got home and checked my iDVD preferences and they are set as you suggest. Any idea on where to turn?

    cheers,

    Jack

  • MartinR Level 6 Level 6 (14,835 points)
    I then typed the name of the chapter where <chapter> is written and hit save or okay

     

    That's the cause of the problem.  The COMMENT block must contain ONLY the text <CHAPTER>.  That is what makes the marker a chapter marker.  Since you typed in the name of your chapter instead, you turned the marker into comment marker, not a Chapter Marker.  Don't put any other text in the COMMENT field if you want the marker to be a chapter marker.  Just the text <CHAPTER>.

     

    If you want to give the chapter a name, enter it in the NAME field (which is above the COMMENT field).

     

    Like this:

     

    Capture.JPG

     


     

    Note: Credit to Ken Stone for the above image.  If you want to read more about chapter markers, please refer to his excellent article "Compression and Chapter Markers."

  • nyjack1953 Level 1 Level 1 (0 points)

    Martin,

    I CAN'T TELL YOU HOW MUCH I APPRECIATE YOUR HELP, ALONG WITH KEN (yes, I'm yelling. I'm that happy). That was my problem. I "over-thought" the chapter marker name and wanted to be sure the name that I selected showed where and when, so I also put the chapter name in the Comment section and deleted <CHAPTER> in doing so.

    One last question and I'll go to bed and not bother you any more this evening.

    Somewhere,somehow, I changed the picture ratio button that is at the top of the canvas and viewer. This caused all of me pictures to be off-center. I know that is was set originally at 66. I've tried 100 and this did not work. I changed the check box to: Fit to window; Fit all, both with a check mark for correct for aspect ratio. The closet I can get to 66 is 69% by using Fit all, with the "correct for aspect ratio" unchecked. Is there a way to get it back to 66?

    Thanks again for all of your help on this thread!

    cheers,

    Jack