Previous 1 2 3 Next 33 Replies Latest reply: Oct 21, 2012 10:07 PM by rogierlommers Go to original post
  • pjl123 Level 5 (6,160 points)

    Are they both set up for the same e mail address?  When you enable face time, if you have multiple options, such as a pHone number and e mail address, it asks which on you want.  I had to idetify a second address to get my other device to work.  I have 2 email accounts, and once i identifed it seperatley, it worked fine.

  • o365 Level 1 (0 points)

    In my own experiment (see video), both iPad and iPhone are using separate IDs. You can see that iPad's FaceTime ringing is fine  (which pretty much eliminates all other possible causes, because it really works in the same experiment) as long as iPad is awake or not sleeping (i.e. lock screen) for too long. However, as soon as it sleeps past 2 minutes, it will not ring again. So I would like more people to do the same experiment to confirm or disprove the same experiment.

  • pjl123 Level 5 (6,160 points)

    I just reied, and mine wakes up from sleep and rings.   (Wifi only)

  • o365 Level 1 (0 points)

    Well, thanks for the confirmation. It's interesting to know that some Wifi-only iPad can wake up for an incoming FaceTime call after sleeping for more than 2 minutes. Hmm... I wonder what is the difference.


    Any way, hope to hear from more people about their experience.


    For me, both my iPad 2 and iPod Touch have the same problem (about 5 in total counting all my family members in different locations).


    In case anyone interested how to conduct the experiment, here is the direct link   Please note that you must first check that your FaceTime is already working properly, because there are other possible issues that may cause FaceTime not to work. After you lock the iPad 2 screen, you must wait for 2 minutes (preferrably with a timer) to call again.


    Another common sign is that people would tell you "Hey why didn't get answer my FaceTime calls?" occasionally.

  • pjl123 Level 5 (6,160 points)

    To eliminate another variable, since you are running a test, my pad is tied to an e mail address, and i do not have push turned on.(  I wondered if it was push related). The caller was an iphone4.

  • o365 Level 1 (0 points)

    Hmmm... I was just going to ask you that. In fact, all my iPad 2 and iPod Touch are set up without any Push notifications (becoz the users are casual novice users).


    I was wondering maybe yours has notifications turned on, but you just told me you didn't, so there goes another dead lead.

  • pjl123 Level 5 (6,160 points)

    Notification are on. Push is off.  But i do not see a facetime entry in notification.

  • pjl123 Level 5 (6,160 points)

    Lastly, i turned notifications off. Put it to sleep, waited, called, and it woke up and rang.

  • Lost4 Level 1 (5 points)

    Add another 2 iPad users with the same issue.  I try to Facetime my wife's new iPad 2 when it's asleep, from my iMac, no response on the iPad, no message about missed calls.  Tried the same with a friend's even newer iPad 2 and the same result.  Facetime works fine on all machines, incoming calls to my iMac work fine and I've made successful calls to both iPads when they're 'awake'.  Fiddling with DNS settings is not an option for us with our ISP and I don't see why, in any event, end users should be fiddling to fix what appears to be an Apple iPad software bug.  I hope this is addressed in the upcoming software update.

  • sss_leung Level 1 (0 points)

    Then we are all on the same boat!  Exact same issue here.  But I found out if I keep calling the iPad, then


    • It will eventually disconnect after the first attempt (you need to keep waiting until it discconnects itself, and yes that will take at least 2 minutes or so and it will feel like forever)
    • Then immediately, call the same ipad 2 again.  Wait AGAIN until it disconnects (yes another 2 min)
    • Now call the device for a 3rd time.  And... voila!  The ipad 2 FINALLY starts ringing


    Works everytime it seems.  But I still think this is a bug!!!  Because it is **** annoying to have to wait so long and do so many of these call attempts before the iPad finally wakes up.

  • sss_leung Level 1 (0 points)

    ...still using old iOS by the way... i wonder if iOS 5 has this fixed already...

  • sss_leung Level 1 (0 points)

    After more attempts it seems what I said about is not true.  I kept calling more than 3 times but still the ipad2 stays sleeping.


    This is not good....

  • sss_leung Level 1 (0 points)

    Can this be the fix....?



    Will give it a try when i get home tonight.

  • MarcinK Level 1 (0 points)

    iPad wakes up when you call it from the same WiFi network so this must be a NAT/DNS issue. Havn't found sollution so far despite changing DNS and enabling uPnP. Anybody managed to solve this?

  • sss_leung Level 1 (0 points)

    It finally seems to work (2nd day now and counting)...


    I tried the following with no luck:


    • upgrading to iOS 5
    • adding an associated e-mail and calling that associated e-mail
    • do a full-scale registration of the e-mail (and making a free purchase via itunes) instead of a 'facetime only' registration


    this combo however seems to have done the trick:


    • keeping the ipad2 plugged in
    • changing the dns on the ipad to ","


    If it continues to work for a few more days, then i think i can say the the problem is finally resolved.