Previous 1 6 7 8 9 10 11 Next 154 Replies Latest reply: Mar 17, 2015 7:00 PM by averynkh Go to original post
  • Atarah Redmon Level 1 Level 1 (0 points)


    1) go to advance at the top of your itunes screen on the computer you are sharing from and turn off home sharring

    2) then turn it back on and sign it but DONT PRESS "DONE": do this on bothe computers

    3) home sharring should appear then share your music as you you normally would

    4) click "done" when you are  completely finish sharring

  • deadams Level 1 Level 1 (0 points)

    Yeah....that's not my issue.


    I do that and nothing happens.  Home sharing shows up on the left hand side but they computers are not connected. There is not option to see the sync between them.

  • Tomp8628 Level 1 Level 1 (0 points)

    I don't want to sound over simplistic, but I ran a network diagnostic with windows on my home network, and it said my time zones do not match.  So I went in to my router settings, and changed it from the default pacific time to my Eastern time zone and it solved the home sharing problem.

  • kdbyers Level 1 Level 1 (0 points)



    Make sure both computers is signed in with the same apple id. I made the mistake with my wifes signed in on her laptop and my computer with my apple id. Big mistake!!! Also make sure they are both authorized for the same apple id so the music can be played on both computers. Lastly, go to edit for preference if you are on a windows computer, if on a mac, go to itunes at the right top corner for preference and click on sharing and make sure you check the box share my library on my local network then click share entire library. At the bottom, check home sharing computers and devices then press ok and you are good to go. The home share icon should appear now. Drag N Drop!!!!!!!!!!!!!!!

  • JohnnyG76 Level 1 Level 1 (45 points)

    After spending numerous hours trying to figure out WHY I couldn’t share my library to any ios device on my local network.. it turns out it was my actual Windows profile that contained some hidden Apple configs files that messed up my “sharing”. I figured this out by login in with wife’s windows account and running iTunes and everything would work perfectly. So I went through all the hidden files I had for Apple under my c:\users\myuser\AppData\ folder and deleted them. This deleted some defaults\prefs I had for iTunes, however it FIXED my Home Sharing issue.

  • kdbyers Level 1 Level 1 (0 points)

    Correction - At the top left corner click on itunes for preference if on a mac.

  • ChanceCMichaels Level 1 Level 1 (0 points)

    I didn't realize my computers were running on different networks within my house as I have a router than runs an additional network. Try that as well.

  • jonfromengland Level 1 Level 1 (0 points)

    did you find a solution to this? i have the same problem...

  • shanbeau Level 1 Level 1 (0 points)

    I was having the same problem and it was driving me crazy. Hense why I am scrolling this forum.  I have just solved my issue.  I am on a work computer and I have just logged on and suspended all remote work related network connections.  Now finally I can see the shared menu with two computers under it.  Hope this helped if you havent already worked it out.

  • Nash009 Level 1 Level 1 (0 points)

    Solved mine after 2 weeks. i think all this happened after IOS 6 update.

    • On my PC (Win 8) I opened up ports for TCP (3689) and UDP (5353) in Windows firewall as incoming rules.
    • Reboot the machine
    • On iTunes (10.7.1), Turn on Sharing using Apple ID.
    • Edit->Preferences-> Sharing->Click ok
    • On iPad – Wi-fi – make the IP address static
    • Use DNS as,
    • Go to the router console from Safari browser
    • Under Advanced setup, click on NAT and add virtual server for opening ports (I use Beetel router)
    • Add the ports for TCP and UDP with the IP address of the ipad (Static IP)
    • Restart the router after saving the configuration
    • Go to Music and add the Apple ID for sharing.(use same id used for PC)
    • Click Music and click more along with playlists and albums
    • You will see ‘Shared’, click on it, you should see the library shared from your PC
  • burningthedays Level 1 Level 1 (0 points)

    My ipad doesn't have any problem seeing/sharing itunes from my computer, the problem is that my computer (PC) doesn't see my ipad in home sharing???  Why would the ipad see the computer and can play the songs from my computer, etc. in homesharing, but the PC does not see the ipad in sharing?   I used to have Windows XP and it did the same thing.  I just got a Windows 7 computer and still the same scenario???  HELP?

  • wembley04 Level 1 Level 1 (0 points)

    I had this issue. Trying to access on a mac from windows. The solution was as simple as it seems itunes has to be running on both computers

  • MalcBrydon Level 1 Level 1 (0 points)



    I've had this issue for a week or so, and I resorted to a full factory reset in an attempt to fix - which it did, to start with.


    However, upon restoring all my apps, I noticed that after the iTunesU app was restored, I lost my access to My Shared Library.


    I therefore deleted iTunesU and voilá, all is well.


    Hope that helps some of you.

  • MKN138 Level 1 Level 1 (0 points)

    This guy is a genius, that was my problem exactly.  Simple fix.  Thanks.

  • Wenzel_68 Level 1 Level 1 (0 points)

    Been looking through the entire chain - I had issue with HomeSharing disappearing from the sidebar once enabled.


    Here's what worked for me :


    setup Home Sharing as documented

    go to edit ==> prefs ==> general ==> deselect shred folders as a source ==> OK

    go to edit ==> prefs ==> general ==> select shred folders as a source ==> OK


    Home Sharing reappears in sidebar - fully functioning


    Hope this helps a few others out

Previous 1 6 7 8 9 10 11 Next