Previous 1 7 8 9 10 11 Next 154 Replies Latest reply: Mar 17, 2015 7:00 PM by averynkh Go to original post
  • reggie_1 Level 1 Level 1 (0 points)

    no home sharing from itunes to apple tv.  while setting up, press done and the sharing icon is gone!  Only works from my laptop which has limited storage which is why I need it to work from iMac.  This all started from iTunes 11.  If you are on 10, keep it.


    Ended up buring a CD and playing from CD player.



  • j.nmitchell Level 1 Level 1 (0 points)

    idk if this helps your problem but to get the itunes 10 sidebar layout that has the homeshare options, go to the black and whit square at the left top corner of itunes, then select show menu bar, next go to view, then select show sidebar, that takes you to the itunes 10 menu thingy that has the shared tab and all that stuff! i just figured that stuff out when i was trying to put all my music on my new computer, hope that helps at least a little!

  • priester68 Level 1 Level 1 (0 points)

    MIne disappeared this morning.  Couldnt stream music to Apple tv.  I reset the settings on the Atv.  Re-signed in with my Apple ID and it all came back up and started working again. 

  • Schroinx Level 1 Level 1 (0 points)

    I have had troubles on the WHS11 box with home sharing. All my other devices, two Win7 boxes, a ipad and iphone couls easily connect but not the WHS box. I hav had connection with it at time, but far from stable. I also tried restarting the Bonjour Service, disableing the firewall, the machine, the router, the other machines. Finally I disabled the IPv6 in the networks settings on the WHS box and now the WHS box shows up on the other devices. Is a simple thing to try.

  • Ennead Level 1 Level 1 (0 points)

    The way I solved this was to disconnect and reconnect both computers from the shared network. After that, the missing playlist appeared.

  • Eplenub Level 1 Level 1 (0 points)

    I have a similar issue.

    Im using powerline adapters connecting my apple TV in the livingroom and a stationary pc to a D-link 855 router. I have one "powerlined" pc, one laptop over wifi, an Ipad, and a macbook pro. The PCs will show up in homeshare both on appletv and computers when they are connected through wifi but not wired. The Ipad will find the homeshare even if they are connected through wired. The macbook will show up regardless of wifi or "powerlined". Ive tried all the regulars and only way for it all to show up is to use slow wifi... anyone go an idea?

  • BP1978 Level 1 Level 1 (0 points)

    I Found out the solution from my buddy which is an apple tech. Good news, quick fix. The last apple update screwed things up I guess he said. What it did, is closed a couple of communications ports in your router. Basically, hung up the phone. Hello???? Go into your router web page and add 3689 and 5353 as new ports. Make sure to enable them! Also make sure you have IP address of that device beside each entry. I have a linksys router and it was stupid easy. I'm a novice, believe me. Try it out. Each router will be different. I hope I've helped some if not helped already.

  • MacTavish Level 2 Level 2 (215 points)

    No offense, good advice, but this is the same information one can get if they start reading from the beginning of this thread, message #2 specifically recommends "reading", the supplied LINK, which I have pasted below. When at that Apple Support page, read: Section #5. Check Firewall Settings


    There you will see the suggestions for what "ports" to open. I suggest for anyone new that begins by reading the final pages of this thread, that they start from the beginning of the thread, as you might find your answer, with a bit of work, otherwise relying for a "quick" fix, you may not get what you are after!


  • bwright26 Level 1 Level 1 (0 points)

    Home Sharing works with older versions of Itunes on the PC.  I have a mac and 2 PC's.  One PC with the 11.x version ( just updated ) does NOT work with home sharing even though all attempts have been made.  The Older version of itunes - on an old LAPTOP works just fine.  Its the new version Apple is throwning down our throats that makes it not work.  Not the PC or Mac.

  • AlMathias Level 1 Level 1 (0 points)

    I am using a Windows 7 64 bit desktop as well and attempting to connect to iPad for sharing. Can you share with me the settings you have for "Home Group" control panel? I am assuming that this is where I am failing. I appreciate the help.

  • NewGeek16 Level 1 Level 1 (0 points)

    What version of iTunes did you have? I am using iTunes 11.0.2 with a ATV 2.


    The Computers icon on the Apple TV only shows a "iTunes libraries with Home Sharing turned on signed in as "Apple ID" will show up in Computers.


    Been having this problem for weeks. Tried creating firewall ports TCP and UDP for iTunes with no avail. Reset ATV as well today, no luck. Any other suggustions?

  • robfrommaroochydore Level 1 Level 1 (0 points)

    No connection between atv3 and laptop running W7


    I have tried every single thing in this thread and on many others and not a single one has had any effect.


    It all started after I updated atv3 (which I wasn't going to do as I was waiting for the jailbreak).


    Any advice as I've tried plugging the atv into my laptop with a micro USB nut it doesn't come up at all

  • AlMathias Level 1 Level 1 (0 points)

    I have not upgraded to newest version of iTunes because version 12 is a major step down. I am seeing others successful with home sharing with a PC and iTunes 11 so I know it's possible. I'm hoping to get help regarding the of settings. I successfully use file sharing between 2 pcs on this network and both pcs use wireless printing so I'm thinking there is a setting somewhere I'm missing... Any help out there?

  • AlMathias Level 1 Level 1 (0 points)

    I mean I hav e version 10 of iTunes. The hope is to simply play my iTunes library on the laptop from the ipad.

  • Tomp8628 Level 1 Level 1 (0 points)

    I had exact same issue. You need to Uncheck ipv6 in connection properties. Close iTunes.  Click start, search, Search for ipv6, open home network.  Open properties with the shield.  Uncheck ipv6. Open iTunes. Should work.