1 3 4 5 6 7 Previous Next 151 Replies Latest reply: Mar 28, 2014 4:25 PM by Vick M. Go to original post
  • 60. Re: Home sharing will not show up in iTunes?
    burningthedays Level 1 Level 1 (0 points)

    Thanks for trying Joe, but that link is all just the basic stuff.  I've turned off the router, unplugged it, etc., but it is obviously not the router anyway because as I said, the PC and Macbook pro see each other fine, so if it was a router issue, they wouldn't.  Also, the ipad2 sees both computers fine also (again, no router issue), it is specific to the PC and the Macbookpro not seeing the ipad2.  The iPad2 sees the others, but something about the iPad not being able to be seen by the computers?  (the computers do see each other fine though).  I'm trying to transfer some stuff from my ipad to the computer, and I just can't get any of the computers to see the ipad. Everything else is being seen fine from all sides, including the ipad sees the computers, just not the other way around???

     

    Does anyone have specifically an iPad2 and can it be seen on the PC or Macbook using Homeshare?  I know the iPad can see the computers, not the question or problem... specifically can either a PC or macbook pro see the iPad in homesharing?  If so, please let me know what you might have done?

    Thank you

  • 61. Re: Home sharing will not show up in iTunes?
    ATBA Level 1 Level 1 (0 points)

    Having same problem never had issues before today, the two devices one a PC one a laptop will not even see each other. Followed all the itunes notes and guides switch home share on and then when you click DONE the icon vanishes on both and nothing will change it. Have swicthed everything on off so many times and still nothing. Am getting a bit fed up with Apple as tried to transfer library to hard drive as a back up followed the notes line by line. There is a file on the hard drive but can't open it or use it as states missing files!! Hope my laptop never fails as without it have a big issue. Keep it on more than one machine as a contingency against hard drive failure.

  • 62. Re: Home sharing will not show up in iTunes?
    LittleJay Level 1 Level 1 (0 points)

    Very similar problem i.e. Home Sharing not showing in iTunes even after checking the box in preferences>sharing and using the Advanced menu to turn it off and back on.  Noticed it last night whilst watching Apple TV (gen 2) when it stopped working and Apple TV hasn't been able to find the Home Sharing account since.  Tried restarts of everything but router...will try that next.  Just annoying that it seems to be setting up when you turn it on but as soon as you press 'Done' it all disappears again.  Odd that it still shows Home Sharing as 'on' in preferences though?

  • 63. Re: Home sharing will not show up in iTunes?
    xJoe999 Level 1 Level 1 (10 points)

    Hi. I still have the same problem. I have iMac with iTunes, iPhone and Apple TV2 connected. Everything worked fine untill I installed a new router form O2, Huawei HG622u. It stopped working, the Home Sharing icon disappears and ATV2 works only for 1 min and only sometimes. I updated, disconnected and reinstalled everything but did not help.

    So I contacted the Apple Support and found out:

    - try iTunes with another user or create a new one from your computer

    - if it does not work, as in my case, the most probable reason is the router or firewall set up

    Here you can find some interesting articles how to set up UDP, port 5353 used with Home Sharing, etc.

    http://support.apple.com/kb/TS3125

    and

    http://support.apple.com/kb/TS1629?viewlocale=en_US&locale=en_US

    I hope it helps. I am going to try as well.

  • 64. Re: Home sharing will not show up in iTunes?
    xJoe999 Level 1 Level 1 (10 points)

    and I found out with this article, in the section below. Advanced, that after port scanning it does not work properly, port 5353

    http://support.apple.com/kb/TS3125#2

  • 65. Re: Home sharing will not show up in iTunes?
    xJoe999 Level 1 Level 1 (10 points)

    Hi guys,

    so finaly it seems to be working. I went through all the above mentioned articles I did the following:

    - iTunes - Preferences - Sharing - clik ON Sharing my library ...

    - System Preferences - Network - allow AirPort and connect to your local network

    When I allow Home Sharing in iTunes, the icon disappears, but everything works fine.

  • 66. Re: Home sharing will not show up in iTunes?
    Onecam Level 1 Level 1 (0 points)

    Finally fixed mine by configuring both networks as home networks

  • 67. Re: Home sharing will not show up in iTunes?
    MacTavish Level 2 Level 2 (215 points)

    Not sure if one can configure an iPad 3, as a "home network", so that does not seem to be a solution to most of the reported problems in this thread. As far as security issues, I tried once again to enable and SEE home sharing, this time disabling the Sopho's AV software, and once again, turned OFF home sharing, turned it ON, entered iTunes password, and Home Sharing DISAPPEARS from iTunes list.

  • 68. Re: Home sharing will not show up in iTunes?
    YuvalW Level 1 Level 1 (0 points)

    @MacTavish Yeah, it's happening for me too (iPod Touch 4G instead of iPad 3)! Bonjour is checked for both private and public. What to do?

  • 69. Re: Home sharing will not show up in iTunes?
    E1975 Level 1 Level 1 (0 points)

    Solved it!!!!  It took a while but for me it was a firewall issue.  Symantec Firewall was set differently on one computer than the others.  If you open Symantic, go to your firewall settings under "Network threat protection" then the firewall tab then look down to the "Unmatched IP Traffic Settings" it should say "Allow IP traffic" rather than "Only allow application traffic"  and poof!  it appeared.  Hope that helps!

  • 70. Re: Home sharing will not show up in iTunes?
    chasb441 Level 1 Level 1 (0 points)

    Just been looking into this issue....this worked for me. My network consists of - W7 PC with itunes, Home sharing set to on, share my library (in preferences) set to off. Apple Mac Air with itunes. Home sharing set to on, share my library set to on. With these settings my ipad 1 can now see both libary's and play them. (With the windows set to 'share my library' I could not see the Apples library either!!) Suspect the windows setting of 'share my libary' was the issue as I have tried everything else from this post. People with just an Apple based network I presume do not have issues. If they do try different combinations of the above. Hope this helps

     

    chasb441

  • 71. Re: Home sharing will not show up in iTunes?
    Buckeye-89 Level 1 Level 1 (0 points)

    I couldn't get this to work, until I realized that I needed to conduct the home sharing transfer process prior to hitting the "DONE" button.   Once you hit "DONE", home sharing closes.  See the helpful post from another user below, and refrain from hitting "DONE" until you are finished with the home sharing process:

     

    http://support.apple.com/kb/HT4620  This explains everything very clearly and easily.  I was having the same problem until I realized the home sharing has to be the same apple id on both computers.  Once I typed my apple id into my wife's computer for home sharing the houses showed up and transferring media was simple.  Hope this helps

  • 72. Re: Home sharing will not show up in iTunes?
    MacTavish Level 2 Level 2 (215 points)

    Nicely done, I think that ENDS this discussion.

     

    While I believe I've read all I could, and most likely the link you supplied, I tried again, First clicking the link:

     

    Setting up Home Sharing in iTunes

     

    Then reading down I saw:

    Note: After enabling Home Sharing, the Home icon representing your computer is no longer visible.

     

    This was the ISSUE all along. I have my home sharing enable in iTunes prefs, I also enable it manually through the menu, and everytime I clicked "DONE", it disappeared, NOW I see this is the normal behavior! Since I have always been able to access my shared Library via my iPad on my own wireless network, I should have "assumed" this was the "normal" behavior, and now I KNOW it is. I think that's all we were after all along. Thanks! End of "issue" for me.


  • 73. Re: Home sharing will not show up in iTunes?
    MacTavish Level 2 Level 2 (215 points)

    TO THE ORIGINAL POSTER THAT STARTED THIS THREAD:

     

    The disappearance of the "sharing" icon is the normal behavior, see my last post in this thread. Others may have different issues connecting etc., but since you started this post and I could not figure out the same issue, I thought I would respond directly to you, that this is indeed what happens as soon as you set up the share and hit "DONE"!

  • 74. Re: Home sharing will not show up in iTunes?
    Spare Tire Level 1 Level 1 (0 points)

    I have the same problem and it's solved. 

     

    (1) Turn off Home Sharing.

    (2) iTunes > Preferences > Sharing (check what you want to share)

    (3) Turn on Home Sharing again and enter AppleID password.

     

    It works.  Good Luck

1 3 4 5 6 7 Previous Next