3 Replies Latest reply: Jun 17, 2011 7:59 AM by javabob
serenagold Level 1 Level 1 (0 points)

Hey,

 

So I have a 1.8 GHz PowerPC G5 iMac (old skool, yes I know) and I reciently updated from my OS 10.3 to Leopard 10.5.6 (mostly because the internet would no longer work and I had to update or I couldn't get the latest browsers.)

 

However, I just reciently discovered that while my FCP HD 4.5 has been working like it used to, my DVD SP 3 no longer works. This has been a horrible surprise for me, especially since I need to burn a DVD for a project I'm working on.  I've been searching all over the internet and these forums for the solution, but nothing has helped.

 

Here is the problem:  When I open DVD SP 3 and try to save anything, the program crashes and disappears.

 

Apparently I've been getting an "Exception Type:  EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PROTECTION_FAILURE at 0x000000000000070b Crashed Thread:  0" error. 

 

One of the solutions I read to fix this problem was to try deleting my User Prefrences. I did this, restarted, and now when I tried to use the program, I was able to open DVD SP, import an asset, and SAVE! However, once I tried to drag an asset into the menu screen or do anything productive with those assets, I get a new error message that reads "The document “soultrain” could not be saved."

 

I tried opening an old file from before the upgrade and was able to not only access it, but burn a fully fuctional dvd.  This leads me to believe that the program can't be completely incompatible with OS 10.5.6, but whats stopping me from saving?

 

Another solution I read about here:  http://support.apple.com/kb/TS1113 said that the solution was to upgrade from Pro Application Support 3.1 to Pro Application Support 4.0.  It describes almost exactly the problem I'm having, however, PAS 4.0 doesn't seem to be available anywhere on the Apple Support Downloads site.  I google searched the patch and was able to find it elsewhere. However when I tried to install it I was now getting a Javascript error that read: "You cannot install Pro Application Support on this volume. There was an error evaluating JavaScript for the package."

 

After upgrading Java, restarting, and trying again, I still get the same error.

 

I am at a total loss.  I really really need some help with this problem. 


G5 iMac 20" Flat Pannel, Mac OS X (10.3.x)