Previous 1 2 3 4 5 6 Next 305 Replies Latest reply: Jan 1, 2013 7:08 AM by SteveWales Go to original post
  • adam238 Level 1 (0 points)

    I'm having the same problem as everyone else. I bought my apple tv tonight, brought it home, hooked it up and everything was working. I wanted to utilize the mlb.tv feature but needed the update to do so and no luck. Kept getting about half way through the download and then getting error that download was unsuccessful. I called support and they had me use the micro USB to update it through iTunes and still no dice. The update downloads and during install I get a file corrupt error. I think it's pretty unbelievable that this problem has been going on for a few days and has still not be totally resolved. I'm in Florida so I am guessing the east coast is last in getting the corrupt file updated on the file servers for apple. Really not a good way to begin my experience with apple tv.

  • mccarty Level 1 (0 points)

    I get the same error. Just bought it tonight. But what is weird is even if i download the latest firmware and try to hit shift and the firmware it will say its not compatable with this apple tv

  • Mr Akavano Level 1 (0 points)

    Still doesn't work for me here in Colorado...  Same issues as noted already.  Download fails using Apple TV.  iTunes downloads okay but says file is corrupted.  Sigh...

  • Gregfrommadison Level 1 (90 points)

    Just got my ATV2 yesterday. Same issue everybody else is having. Called Apple support and was told that the servers are down. I asked for a time frame and the gentleman could not give me an answer. He did offer a solution of taking the device to a local Apple retail store to see if they had the update on file.

  • VincsenVegor Level 1 (0 points)

    I'm actually quite happy to read this...thought my new appletv was broken...

    Hope they'll be able to fix it soon

  • drekkerd Level 1 (0 points)

    Just posting to say me too and I'm glad I found this thread so I can stop pulling my hair out trying everything under the sun to get this stupid thing to update.  At least mine came with 4.2.1 so I'm not terribly back-level but man how frustrating to JUST get this thing in the mail and be all full of excitement then spend hours doing nothing but stare at error messages and waiting for 300 meg files to download over and over.  I sure hope my out of box experience with the iPad I just ordered goes a lot better than this...

     

    Oh forgot to mention I had just called Apple Care before finding this thread and was told immediately that this is a known issue with no ETA and to 'keep checking'.  Nice.

  • krigarkungenkrull Level 1 (0 points)

    same here for me in Sweden (if that should make any difference). Got my atv 2 yesterday and the automatic update made me sweaty.

     

    Hope they find a solution fast

  • Gregfrommadison Level 1 (90 points)

    Just got the update. Looks like everything is back up and running.

  • johnck78 Level 1 (0 points)

    Not here in Rhode Island

  • Elisabeth Hogrefe Level 1 (15 points)

    not in california either. i have been trying for 2 days to update my apple tv 2gen. i continualy get the error message. i would have thought that several days into the problem they would have had it fixed by now.

  • Jersey-Mike Level 1 (0 points)

    Still no update tonight in NJ !

  • Mikasw Level 1 (0 points)

    Same in Vancouver Canada.  Mine arrived today and I have tried several times and no good.

  • adam238 Level 1 (0 points)

    I took my ATV into the apple store tonight and they ran into the same issue. They were able to solve it by clearing the cache off the server and downloading the update again. I would suggest taking to ATV into an Apple Store if you are close by to have them resolve the issue for you.

  • nyetowl Level 1 (0 points)

    I am having the same problem in South Florida.  I keep getting the message "the update was not successful."  I have tried resetting the Apple TV but nothing is working at the moment.  At least I have version 4.2.1.  I hope that the update works soon.

  • Over the Hill Level 1 (0 points)

    Same issue here in Australia. Purchased the Apple TV this morning. Support walked through with me to repeat all failed and corrupted downloads (both on TV and via iTunes) and then gave me a case number to get an exchange model at the store where I bought it - a long drive away. Seems I could be wasting my time getting a replacement if the problem is with Apple's servers?

Previous 1 2 3 4 5 6 Next