9 Replies Latest reply: Jul 15, 2011 4:26 AM by dreyer
SteveCWatkins Level 1 Level 1 (60 points)

When I click on the Netflix tab, it connects, but then only gives me menu items for Instant Queue and Search. No categories for browsing, etc...

 

Is this a Netflix issue, or an Apple issue?

  • SteveCWatkins Level 1 Level 1 (60 points)

    By the way, I've tried logging off and back on, and hard-resetting the device. Same issue persists. any help is appreciated!

  • Cyndi1 Level 1 Level 1 (0 points)

    I am having the same exact problem, if anyone knows how to fix this, it would be highly appreciated, all I see is search and instant q and sighn out.

  • vichudson1 Level 1 Level 1 (10 points)

    I have had a similar issue issue for 4 days except that I see everything but my queue, recently watched and new arrival categories. Very frustrating as this suddenly happened with no changes to any of the setup in my home and affects 2 ATV's the exact same way. I spent 20 minutes with Netflix support on phone and got nowhere.

  • SteveCWatkins Level 1 Level 1 (60 points)

    My issue was limited to yesterday afternoon. It worked fine before that, and now seems to be back to normal. I think it must've been a Netflix problem, and whatever it was, they seem to have cleared it up.

     

    If yours is still not working, maybe try hard resetting the AppleTV (unplug it from the wall, plug it back in and wait for it to reboot)

  • vichudson1 Level 1 Level 1 (10 points)

    I've already tried the hard reboot and rebooting router and modem too. Also tried logging in and out of netflix. And resetting ATV. No luck on any. I feel it has to be something on the Netflix end since it effects both of my ATV units and nothing has been changed or updated on any of my network or devices to trigger this. I also had the general no connection at all issue last night several other users have reported. I've been at work all day so I'll have to wait to check again till I get home.

  • s.mc Level 1 Level 1 (0 points)

    I am having the exact same issue. It just started a few days ago. I have tried everything I can think of to fix the problem including all of the things mentioned here. Has anyone figured out a solution?

  • dibbs22 Level 1 Level 1 (0 points)

    Same thing out here in Hawaii. Netflix is not the same experience when I can't browse from the sofa with a remote in my hand. Besides, the Netflix queue on Apple TV is kind of a hassle for navigation (which is my only option at this point). After reviewing a title in the list, the "cursor" automatically jumps to the top of the queue when I use the "back" button! Not a problem if you only have a short list, but I have nearly 100 titles there, so I spend a bit of time scrolling to where I left off.

  • bwsbws Level 1 Level 1 (0 points)

    I have had a similar issue. It started a couple of days ago. On the ATV, I try clicking on Netflix, but nothing happens. I have tried rebooting, doing a factory reset, resetting my router, etc... I called Apple and they said that I needed to pay $30 in order to speak to a representative. I have an internet connection because I can go to youtube or access the iTunes store. Does anyone know how to fix this?

  • dreyer Level 1 Level 1 (0 points)

    I can get thru the netflix menus, but then am told I am not connected to netflix, error 104. I can see things fine on my desktop (ahrd-ethernet connection) and I can see youtube on my apple TV. Same problem with MLB.

     

    Hard reboot does not help. Clearly a problem with apple TV and password protected pay services. Re-entering my password is no good. Any ideas?