3 Replies Latest reply: Feb 5, 2013 10:37 AM by madamov
bestaatdezeal Level 1 Level 1 (0 points)

I purchased ARD last week from the Mac Appstore and installed it on my MacBook Pro under my default user account. This account has no administrator privileges.

Everytime I start ARD a "Remote Desktop Setup" window shows, asking me to enter the location of the Task Server.

But no matter what I enter (or do not enter), this window keeps coming back.

 

User Disk Utility to repair permissions, but that did not help.

 

I'm sure I can fix it by giving my account the administrator privileges, but I want to avoid that.

 

Are there other options to get rid of this window?


MacBook Pro, Mac OS X (10.6.7)
  • thepotter Level 4 Level 4 (1,070 points)

    I think it is a privilege issue when setting up the program.  Your changes will stick if you interact with the popup as an admin, but won't as a regular user.  I like to work in a non-admin account, so this is how I fixed it to work in a regular user account:

     

    I changed my user account in which ARD was installed to have admin privileges (reboot required), launched ARD, indicated that I did not want to use a remote task server by not checking the box, clicked done, allowed ARD to load and then quit.  I relaunched ARD to ensure the popup did not pop up -- it did not.  I then removed admin privileges from my user account (reboot required).  Now, even as a regular user, I no longer get that popup on startup -- it just launches straight into ARD.

     

    Note, I'm running OSX 10.6.7

  • bestaatdezeal Level 1 Level 1 (0 points)

    I had already tried that succesfully but forgot to update this topic.

    Thanks for responding with a working fix for this.

  • madamov Level 1 Level 1 (15 points)

    Thanks a lot, this fixed the issue for me on Montain Lion also.