6 Replies Latest reply: Aug 4, 2011 11:08 AM by Cartoonguy
m0thr4 Level 1 (100 points)

Is anyone else having this problem?  I've got some 1080p50 video that I'm wanting to export to AppleTV format (720p25).  After a short while, the export fails with the error "3x crash service down".

 

What does it mean, and is there a way I can work around it?  I've just paid £180 for FCP X, and I'm now wondering whether the software works at all.


iMac 24" 3.06 GHz Intel Core 2 Duo, Mac OS X (10.6.2), Macbook Air 2010 (2.13GHz/4GB/256GB), iPhone 4, Apple TV, AEBS
  • tokyobeing Level 1 (90 points)

    I just had the same error message trying to share a file with the Apple TV. Exporting (cmd e) the same file had previously worked, though.

  • scharfr Level 1 (0 points)

    I had exactly the same issue....terrible

  • morgajx Level 1 (0 points)

    I am having the same issue. I have a 15 min movie which played fine in iMovie and paid £179 for FCPX. Its not even beta quality. I have tried everything to create a movie with no joy. I have a quad core 2.93 i7 imac with 8GB of memory and it cripples the computer when its running. Its all spinning ball stuff.

     

     

    Im not even sure how you get support from Apple. Very, very disappointed.

  • tokyobeing Level 1 (90 points)

    Depending on how now your rig is or whether you purchased Apple care, you are entitled for telephone support from Apple. The spinning ball doesn't sound like a FCPX problem (even though FCPX triggers it, the underlying cause is likely outside) so you should have a better chance for a fix than those whose application just crashes.

  • Felixangelastro Level 1 (0 points)

    Yes same exact issue experienced last night & i was hung up before w/the same problem.

  • Cartoonguy Level 1 (0 points)

    I am also having this problem with Final Cut X, but found that the movie did export properly, despite this mystery error message.  Try searching for the file by name and type and see if it was exported.  It might be in a special folder created by Final Cut.  I have no idea what the error means though.