3 Replies Latest reply: Jul 3, 2011 11:28 AM by deezlman
jastus Level 1 Level 1 (0 points)

The problem is a non-responsive keypad when I try to unlock my iPad after opening the smart cover.  The keypad shows up, but when I touch the screen to enter the passcode there is no response.  If I wait for it to go back to sleep, and then re-engage via the slider, the keypad is responsive.  If it helps, I believe that when I shut the iPad down (closed the cover) the night before I was in iBooks.  There was no network access during these lockups (I use Verizon 3g sparingly).  This has happened several times on a bus full of Microsoft employees (I work near, NOT for, MS Hq in Redmond), which is a bit on the embarrassing side.


iPad 2, iOS 4.3.2, WiFi+3g (Verizon)
  • Akissgr Level 1 Level 1 (15 points)

    what happened is that you have activated the photos slide accidently. Your screen has been zoomed thats why. try to double tap somewhere to unzoom and than try to enter your password . Hope this will help

  • deezlman Level 1 Level 1 (0 points)

    I have the same problem. If I give it a few seconds and try again... and again, it finally takes each character. sometimes the response is fine and sometimes not. I've tried deleting the security settings and trying again and it works at first but then becomes unresponsive again. I first tried double-tapping the screen, but no help. I don' think it's the zoom problem. If it is, I don't understand the problem or how I got here. Aside from this, all seems to work fine. If I remove the PW requirement there's no problem.

    Any ideas?

  • deezlman Level 1 Level 1 (0 points)

    I've discovered that if the palm of my hand is touching part of the screen when I touch the keypad it does not respond. Perhaps I had been doing this without realizing it. Keeping my palm off the screen when I enter the lock code seems to work for now.