5 Replies Latest reply: Jul 31, 2012 12:36 PM by Augsburg57
Ron Stephens1 Level 1 Level 1 (5 points)

Migration Assistant seems to be working as I identify the source volume, set user name, etc. Then the progress bar moves a little and the message (...15 minutes...) come on - and stays on for (so far with this 3rd attempt) 22 hours(!) with no further movement of the progress bar. Could the migration be complete, but the assistant app doesn't want to end? Any thoughts?

  • rkaufmann87 Level 8 Level 8 (48,920 points)

    What computers are you using, what version of OS X on each and how are you connecting them together? We can't help you unless you provide some information. Remember we're not there so you need to paint a clear picture for us.

  • Ron Stephens1 Level 1 Level 1 (5 points)

    Silly me. I assumed you had enough information.   Here are the details.

     

    I'm migrating from a silver PowerBookG4 (10.5.?) to a black Macbook (10.6.7) via Firewire. The Assistant launches, accepts my choices, then chokes shortly after the copying begins (as described above). I've tried both the Mac-to-Mac option and the disk-to-(new)Mac options with identical results.

  • rkaufmann87 Level 8 Level 8 (48,920 points)

    I would not recommend trying to migrate applications or settings, I would only migrate data files and then manually install all of your apps.

  • sp_clark Level 1 Level 1 (5 points)

    I'm having the same issue on a Gen1 MacPro. Targeted drive is internal SATA Seagate, drive from which I'm atempting to Migrate my prior User folder stuff (about 135 GB) is internal SATA Hitachi I'd been running with 10.6.6.


    Recall there was a Migration Assistant as part of the 10.6.8 update package I used on the drive I originally set up for the Lion download, but that's not the same drive I'm trying to migrate data off of.

     

    Reluctant to update my primary boot drive to 10.6.8 given various reports of problems associated with the .7 and .8 updaters. Lion's not ready for prime time in my life... just yet.

  • Augsburg57 Level 1 Level 1 (0 points)

    I have used Migration Assistant two or three times.  Each time I was very frustrated at first.  I have found the default in Migration Assistant to go to wireless transfer can cause problem. Last time I did this, Migration Assistant said it would take 35 hours!  Once started, you are then stuck and have to do a hard stop (which I did while on the phone with Apple Support). 

     

    I have also tried trasnfer by ethernet - but that does not work well either.  It tends to freeze midway through. 

     

    My most successful results were to connect an external hard drive and then do a Time Machine back up from the machine I want to transfer from.  I then go to the machine I want to transfer to.  I now turn off my Airport wireless on the machine that I want to receive the migration so it cannot start transferring that way.  I then connect the receiving machine to the external hard drive with the back up from the other machine.  When I open the Migration Assistant utility on the receiving machine, I elect to migrate "from a back up".  The utlity then trasnfers all the info I selected to the receiving machine.  I transfer everything, including applications and have no troubles when I do it this way. I have found this to be the fastest and most successful approach.