Previous 1 2 3 4 5 Next 379 Replies Latest reply: Aug 18, 2014 11:43 AM by dbreakey Go to original post
  • fivefiveuk Level 1 (0 points)

    The error that flashes up just prior to my Xerox 242/252/260's printing is:

     

    /usr/libexec/cups/backend/dnssd failed

     

    The printer then pauses.

     

    All Xerox's have Fiery EX260 rips. As mentioned before other Xerox printers/rips are unaffected.

  • Elektro80 Level 1 (0 points)

    fivefiveuk  - I get the exact same here with my 252/260

     

     

     

    /usr/libexec/cups/backend/dnssd failed

     

    The printer then pauses.  "

  • laalves Level 1 (10 points)

    I also get that exact message

  • JohnnyM28 Level 1 (0 points)

    I just updated with Software Update and now I can't print to a Xerox 242 w/ Fiery or to a Xerox 4110.

  • Mekanik561 Level 1 (5 points)

    Same issue here:

     

    Backend returned status -8 (crashed)

    Printer stopped due to backend errors

     

    MacPro 10.6

    Xerox 4112

     

    Reset the print system, with no luck. I haven't tried the combo update yet.

  • trikkker Level 1 (0 points)

    Same here with an HP LaserJet 3390..

  • rafavalles Level 1 (0 points)

    Just to be more explicit on the problem Im running a Print Shop, with 6 Macs on the network,only 2 of them were upgraded to the latest system 10.6.8 upgrade from July 23. I still can print to the Xerox 55 Pro, to the Xeroc Docucolor 12, but I cannot print to the Xerox 242/252/260.

     

    Once I send the printing goes to Paused Job.

     

    I have talked to my country Support, but apparently im the first reported case in Mexico. I have a bussines to run here, if someone knows how to get back from the last update, just let me know. I do have Time Machine working.

  • dcbman Level 1 (0 points)

    Same problem with Toshiba e-STUDIO452. The HP Color LaserJet CP3525 works. The Brother MFC-6490CW works. Even the KIP 3000 works. Installing the Combo did NOT help. HELP!

  • cabandrew Level 1 (0 points)

    I'm having the same problem with Toshiba e-studio 520.

  • rafavalles Level 1 (0 points)

    Does any one know if is possible to Downgrade ??

     

    Xerox or Apple will fix this, but not anytime soon. I hope somone can post a Downgrade plan.

     

     

    Im planning to Make a fresh OX Snow Leopard Reinstall and will take a Time Machine Backup from June 22, hope that helps.

     

    Any ideas, im running out of them...

     

    Please call Apple in your countries to let them know they F*** us.

     

    Thanks!

  • edywalls Level 1 (0 points)

    Did the combo install, and same thing, the printer goes to pause. Xerox DC 252

  • PrepressGuy Level 1 (0 points)

    Same error message here. Printing to Fiery server and Konica-Minolta c6500 just pauses. Tried combo installer and remade print drivers. Tried Print Therapy. Harlequin RIPs are okay. I can work around using PDFs and Command Workstation on the Windows machines. Pain.

  • stovebolt37 Level 1 (0 points)

    Same issues here with XEROX 242 and Fiery RIP. I'm uploading PDFs with Fiery Command Workstation as a workaround. Upload to a hold que, set properties, print.

     

    CWS is available for Mac here:

     

    http://fieryforums.efi.com/showthread.php/2298-Command-WorkStation-5.3-is-availa ble

  • garlun Level 1 (15 points)

    may as well keep calling the apple support line and complain to them and let them aware the problem.  i just talked to one of the technical support and the guy said they NEVER heard of this issue and insist this is my MBP problem and ask me to pay $49.95 for the technical support plan.  this is ridiculous.

  • CleanerSD Level 1 (10 points)

    Same issue here. Printing to Xerox CX250 with CREO rip results in printing immediately going into pause. Used the combo updater and tried regenerating the printer queues. Was able to work around the problem for now by sharing the print queues form a 10.6.7 machine over Bonjour. In the past, some of these printing issues were able to be fixed by replacing certain CUPS files with ones from previous working system installs. Hopefully a fix will happen soon. I put out the word to our department not to update to 10.6.8 for the time being.

Previous 1 2 3 4 5 Next