Previous 1 2 3 4 Next 58 Replies Latest reply: Jan 19, 2014 10:56 AM by camouk Go to original post
  • ds store Level 7 Level 7 (30,315 points)

    Also check the time and date on your computer, make sure it's accurate.

     

    If the Airport router still isn't working, then reset it and log into a Admin account and reconfigure it completely using the Airport Utility.

     

    There was a security issue a short time ago and perhaps this update addressed that issue.

  • waharris007 Level 1 Level 1 (0 points)

    I just did a factory restore of the Airport Extreme and set it up brand new, and I've run the combo on both my Macs, and WiFi still isn't working on any of my devices. Arg.

  • satcomer Level 4 Level 4 (1,110 points)

    Fitst try to reset your PRAM: http://support.apple.com/kb/ht1379

  • jveyssiere Level 1 Level 1 (0 points)

    Hello,

     

    Got the same problem with my 13" early 2011 MBP. Upgraded to 10.6.8, then the next day Airport was showing some signs of malfunction, then on the afternoon no airport at all ("no card installed").

     

    I've tried a SMC reset:

    http://support.apple.com/kb/HT3964?viewlocale=en_US

    and it solved everything for me.

     

    I'm still running 10.6.8 and airport is back to normal (note that in the meantime I reverted to 10.6.7 and airport was still down, so it's apparently nothing to do with 10.6.8 itself, but maybe with the 10.6.8 install which did something to airport that the SMC reset solved).

     

    Good luck.

  • polycorpmedia Level 1 Level 1 (0 points)

    Contrary to my earlier message, the problem persists.

     

    I check the functionality with a 12GB file that I try to copy to my Mac Mini (running 10.5.x). So far I tried all the suggested solutions:

     

    - I downloaded and installed the 10.6.8 combo update

    - permissions have been repaired

    - time on my router and my MBP (i7) now match

    - the SMC of the mbp has been reset

    - the PRAM has been flashed

     

     

    The symptoms:

    o At some point the Airport stops functioning, or at least loses part of its funcionality. Sometimes it's after 20+ minutes, sometimes after 5 minutes.

    o When it loses connection with my Mac Mini during the copying of the testfile, it subsequently also refuses to connect to my router's config page while other connections (through said router) to websites still work.

    o Turning the airport off and on solves the above issues temporarily

     

     

    THE QUESTION:

    Could the fact that it refuses to connect to a certain IP address while still allowing connections to others suggest that there is some kind of security measure at work? Or am I jumping to conclusions...

     

    Added later:

    Also my iPhone is not functioning as smoothly it used to. Streaming with AirVideo from my Mac Mini (10.5.x) stops after a certain time. Duration of funcioning varies, again. Turning the WiFi funcionality of the iPhone off and back on allows playback to resume, suggesting that the problem is not the network (=router) or the Mac Mini.

     

    Makes no sense, I know, but it can't be a coincidence.

     

    Message was edited by: polycorpmedia

  • morisato-k1 Level 1 Level 1 (5 points)

    This seemed to affect my early'09 MB 5,1 as well - it would see wifi points, but would it **** connect to them. Even my iPhone 4, which my iTouch 2G and 3DS could still hook up to in hotspot mode, had no joy.

     

    While gitting about with diagnostics, I changed the password on my phone's hotspot mode and deleted it from the remembered list on the MB. Et voilà - up and kicking once again.

     

    I've now cleared my remembered list - off to McD's after work tomorrow to test the theory out. If no joy had, I'll be pulling the combo update down at the Apple Store in Newcastle. This last update put my modem into databurn for the next two weeks anyway, so it's their routers that'll be taking the strain...!

  • neunelf911 Level 1 Level 1 (0 points)

    10.6.8 combo update introduced the Airport issue for me on my MacBook Pro.  The SMC reset fixed it however.... http://support.apple.com/kb/HT3964?viewlocale=en_US

     

    Thanks for the tip!

  • neunelf911 Level 1 Level 1 (0 points)

    Ok I didnt fix this permanently with an SMC reset. It's happened since. I'm running 10.6.8 .

     

    I've now found that when Airport is struggling to connect, if you put the Macbook into Sleep Mode and then wake it again, the issue is resolved for that occurrence.

     

    Hope this helps.

  • hellojosh Level 1 Level 1 (0 points)

    I had a similar issue after updating my iMac to 10.6.8. Immediately after installing the update I found my wifi internet connection was dramatically slower.

     

    I remedied this by turning off IPv6 (System Preferences > Network > (Network Connection) > Advanced > TCP/IP Tab — Switch "Configure IPv6" from Automatically to Off). Once I did this I also cleared my browser cache.

     

    I hope that helps.

  • David MacVicar Level 1 Level 1 (30 points)

    I tried everything here; I reset the SMC, the PRAM, fixed my permissions, etc.  Nothing - still no consistent connection.  Today I thought I should restart the airport extreme.  I did so and it seems to have resolved all my issues.  Something so trivial!

  • waharris007 Level 1 Level 1 (0 points)

    Yeah, ALL of my problems were due to something getting screwed up in the Airport Extreme. A hard reset (holding the button in for 30 seconds while plugging the power cable in) cleared up all the issues.

  • Ben Jamieson Level 1 Level 1 (15 points)

    Same thing here with a 2 week old MBPro.

     

    Will only connect for 2-3 minutes at a time.

     

    there are three other laptops on my network that's haven't yet upgraded to 10.6.8, and all work fine.

     

    I can also connect to a neighbouring office's WiFi network (Linksys based) without issue.

     

    Seems to be a combo of the Airport base station and the 10.6.8 update causing the issue, as if either one of those isn't part of the equation, everything works fine.

     

    Have just rebooted the base station and will report back.

  • XCool Level 1 Level 1 (45 points)

    As for me, Wi-Fi is working, but its transmit rates are killing me with its constant switching between 54mbps and 11mbps or something in between! Worst, I'm just a few feet away from my Airport Express.

     

    I'll try resetting the PRAM and SMC and see if that helps.

  • Ben Jamieson Level 1 Level 1 (15 points)

    UPDATE: Removing the base station from

     

         System Preferences»Network»Airport»Known Networks

     

    and then reconnecting and re-entering the password seems to have worked for me. The connection held stable all afternoon.

     

    Hope that helps someone!

  • Rrrexpat Level 1 Level 1 (0 points)

    I'm having similar problems.  Upgraded to 10.6.8 yesterday and about two hours later, my iMac couldn't connect to my wireless network (Time Capsule + Airport Express) and Airport Utility couldn't detect any wireless devices; in fact neither could my MBP.  My iPhone would intermittently pick up the old wireless network.  I managed to get it mostly up and running for a while after doing a soft reset by connecting the Time Capsule to my MBP with an ethernet cable and setting up a new wireless network.  Seemed ok for a couple of hours...but I couldn't get my Apple TV (first gen) to see the new network at all.  I thought it might be because my Apple TV is American and I read that American wifi devices only have 11 channels and my network was on channel 13.  Anyway, the minute I reset the channels, the whole thing fell apart.  I'm only able to connect to the internet now after doing a factory reset on the Time Capsule and just joining the default network.  My iPhone are picking up the default wireless network fine, but my iMac (the one running the 10.6.8) can see the TC in Airport Utility, but it can't connect to set up a new network.

     

    Sooooo aggravating...I had a functioning wireless network until I "upgraded."