Previous 1 6 7 8 9 10 Next 242 Replies Latest reply: Aug 26, 2014 2:21 AM by r.h.j.p Go to original post
  • hsyyid Level 1 (0 points)

    Just restart iTunes.It worked for me.

    Hope this Works

  • benjamindickerson Level 1 (0 points)

    Yeah, no one has tried that

  • benjamindickerson Level 1 (0 points)

    So, I uninstalled and then reinstalled iTunes. I restored my iPhone 4s twice. The second time, restoriung the phone to factory defaults... And noting has worked. I get this failure, over and over again.

     

    I have a 64GB iPhone 4s and I have practically nothing on it... I would really love to be able to USE this device to enjoy my music, as intended.

     

    I have a 2007 2.2gHz MacBook Pro, running Lion 10.7.2, iTunes 10.5 and I have the iPhone 4s with iOS 5.

  • colmac772 Level 1 (0 points)

    colmac772 wrote:

     

    It's now working for me too.  Here's what I did.

     

    I had upgraded to iTunes 10.5 on my Windows 7 (64bit) machine.  Upgraded my iPad 2 3G to iOS5.  An bought an iPhone 4S which of course comes with iOS5.

     

    Wifi sync worked only intermittantly.  Whenever I restarted iTunes, everything sync'd OK first time over wifi.  But then it wouldn't work.  Either the device disappeared from the iTunes device list, or the sync seemed to start (at one end: itunes or device) but never really got going.

     

    RESOLUTION:  Using Control Panel, uninstall iTunes, Quicktime, Bonjour, and Bonjour Print Service.  Then reboot.  Download a fresh copy of the iTunes installer, and install iTunes.  Reboot.

     

    Now wifi sync seems to work every time.  Hope this helps others.


    Unfortunately, I have to take it all back.

     

    Normal service has resumed, and connectivity/syncing is spurious at best.

    Restarting iTunes often - but not always - helps.  <sigh>

  • bspiral Level 1 (10 points)

    I've got an iPhone 4 and iPad with iOS 5 sync'ing with Windows 7 64bit... and experiencing the same issue with both.

     

    I'm doing a full restore on my iPhone but now that I found this thread I'm going to throw my hat into the ring and say "me too!" assuming it's a bug in iTunes or iOS.

  • Joeizme Level 1 (0 points)

    I upgraded my Iphone 4 to OS5.  I had a similar issue along with not having a + sign at the top of my contacts, so that I could add new contacts.  Checking my Icloud setting, I found that I was syncing photos and documents with Icloud.  I then turned on contact syncing with Icloud and my + button appeared on my contact screen.  I then turned off contact, photo and document syncing (nothing left syncing with Icloud) and the sync to my computer started working and I now can add contacts with the + button.

     

    Message was edited by: Joeizme

  • bilbo_baggins Level 4 (2,230 points)

    I'm getting this issue regularly. I also had lots of problems restoring after upgrading to iOS 5.  This is with the iPhone 4.  My iPad (original model) also had problems restoring after the upgrade.  Both devices took serveral attempts - including needing to restore my backups from Time Machine.  In the end my iPhone 4 is working fine except for messages like this.  My iPad failed to restore things properly in the end - I had most of my apps back but without their settings, lost email accounts etc.  Note that whilst I did try to upgrade the iPhone 4 on the first day (when the Apple servers were having problems) I did not attempt to upgrade the iPad until several days later, yet it still had just as many issues.

  • Little Miss Sunshine Level 1 (0 points)

    I did this as well and all works fine now

  • sitchey Level 1 (0 points)

    It may sound stupid, but check your USB lead!!

     

    I have a few USB leads for my iPhone 4, but I got this error when I was trying another lead which was from an older iphone 3g.  While the iPhone 4 was charging ok with it, it wasnt syncing and so I got this error. 

     

    I plugged back in my iPhone 4 USB lead and wallla.... we have an iphone syncing once more!

  • colmac772 Level 1 (0 points)

    It turns out that your first sentence was uncannily prophetic.

     

    We are talking about wireLESS syncing in this thread - yes?

  • sitchey Level 1 (0 points)

    well sorry for speaking!!

     

    this issue is also a problem for WIRED syncing

  • bilbo_baggins Level 4 (2,230 points)

    I cannot remember if it's happened wirelessly but it has definitely happened when I plug into my dock via USB. Haven't had time to investigate further.

  • colgate009 Level 1 (0 points)

    come up for me and i was sh*t*ing myself cause i just got my iphone however all i did to fix it was close itunes and then open it back up.. dont know if it was just that easy for me or what

  • JacquelineA Level 1 (0 points)

    My problem very similar.  Lost everything I need on the iphone - sms's, photos etc that I need as I'm a makeup artist

  • hsyyid Level 1 (0 points)

    Just Restart iTunes. Worked for me perfectly

Previous 1 6 7 8 9 10 Next