9 Replies Latest reply: Apr 16, 2015 2:41 PM by carl162
Nobby66 Level 1 Level 1 (0 points)

Hi Guys,

 

Blast.  Just invested in PhotoShop and a Wacom tablet.  Installed the other day - all is well.  Decided to do the latest update like a good boy, and PShop fails to load with an Error 16.  Mega :(

 

Any ideas?  I've hit Adobe support and set some library permissions as well as verifying and fixing permissions in general, but to no avail.

 

Anyway, anyone else had the problem since the update?

 

Thanks in advance.

 

 

Andy

  • PAHU Level 6 Level 6 (15,540 points)

    I had a customer who was getting the same error with the CS5 version of PS (assume you have this version since you just bought it). In their case they were set as a standard user - the admin user was their IT admin who told them it was a printer issue, since the error happen to appear when the new printer was added. But when the admin account was used the error did not occur. So using this Adobe KB article, we changed the permissions for the standard user and that stopped the error. You mention changing library permissions based on Adobe support info; apologies in advance if you have already tried what is in this article.

  • Nobby66 Level 1 Level 1 (0 points)

    Thanks @PAHU,

     

    Indeed I did try that article, but to no avail.  As far as user permissions, I am already an Admin (much against best practice I know, but hey ho! )

     

    So, problem still exists.  Perhaps I need to full OS re-install, what do you guys think?  I'll have to work out how to deactivate the software on a non-working install however, so a call to Adobe will be required if that's the advise.  If they'll speak to me as a lowly user that is.

     

    Anyway, any other ideas would be appreciated, thanks.

     

    Andy

  • Nobby66 Level 1 Level 1 (0 points)

    OK, I have the answer for all who may have the error; follow the instruction in the articel highlighted by @PAHU, but set the permissions on the Adobe PCD to all set to Read&Write.  This works for me, and putting them back brings the error back,=.

     

    Sorry to answer my own question and good luck.

     

    Andy

    xxx

  • KI6ZON Level 1 Level 1 (0 points)

    I have been getting this error every since a permissions error killed my system and I fixed it. I uninstalled (including preferences) CS5 and reinstalled it, then did that twice with CS5.5. Nothing worked. I just tried what Nobby66 suggested in his last post with no success...

     

    73

    Sutter

    KI6ZON

  • Scott Piggott Level 1 Level 1 (105 points)

    Just to follow up on Andy's solution, setting permissions on "/Library/Application Support/Adobe/Adobe PCD/" to:

     

    system: Read & Write

    admin: Read & Write

    everyone: Read & Write

     

    This worked for me as well.

     

    Thanks, Andy!

  • medwarda Level 1 Level 1 (0 points)

    One other thing you can check is for a *-journal file or files in the "/Library/Application Support/Adobe/Adobe PCD/cache" directory. I found one in a Mac on which the Adobe products would not start up and threw up the Error 16. I removed the *-journal file and now everything works.

     

    Mike

  • jeanniethomson Level 1 Level 1 (0 points)

    God bless you!! I have been having issues with this since upgrading to Mountain Lion and spent hours on the phone with Adobe support with no luck. This ABSOLUTELY worked for me!! Thank you, thank you, thank you!!!

  • kmac10362 Level 1 Level 1 (0 points)

    one more thing to try: apply the permissions listed in the adobe kb article to /Library/Application Support/Adobe (also to enclosed items) & ~/Library/Application Support/Adobe (also to enclosed items). I just did this with mine via chat support because the listed fix didn't work for me either & now all of my adobe apps are functioning again.

  • carl162 Level 1 Level 1 (0 points)

    The solution provided by kmac10362 was the only thing that finally solved this issue for me.  Thanks!