Previous 1 2 3 Next 34 Replies Latest reply: Jul 8, 2011 4:01 PM by humorzo
lhank Level 1 Level 1 (0 points)

I have a late 2009 27 inch iMac.  Following upgrade to 10.6.8 machine worked ok at first.  I went away for a few hours and when I returned could not log back in (my password was not accepted).  Finally turned machine off with the on/off button, but since then, despite repeated attempts I can't reboot.  Have tried holding "C" down to boot from Snow Leopard install disk and tried booting in safe mode too.  No luck.  In fact, I don't get starting chime at all.  I was getting the Apple logo and spinning disk (forever) but having disconnected my external drive and all other usb devices now I get only a blank screen.  Biggest frustration I have had in over twenty years of owning Macs.  Thoughts on how to fix very welcome.

  • jamesofcheney Level 1 Level 1 (0 points)

    Same problem here, the only advise and hope I have is that you must boot externally from your factory cd, use disk utilities to erase the disk and restore the hd from a time machine back up. I orginally restored from back but that did'nt erase the disk and results didn't solve the problem. I am waiting for the 2nd restore to finish to see if that will do it.

  • lhank Level 1 Level 1 (0 points)

    Unfortunately I can't boot from cd.  Machine now totally unresponsive; no start up chime, no response to holding down "C" at start up.  I just get a blank white screen.  Hard to see what I will be able to do even if Apple issues some kind of fix to the latest upgrade.  No way to get the machine booted up in any mode. 

  • jamesofcheney Level 1 Level 1 (0 points)

    You are using the orginal cd that came with your imac?

  • ds store Level 7 Level 7 (30,325 points)

    Follow these documents.





    MetaKine / other kext issues with 10.6.8




    MetaKine hands off,  update to 1.3.1 before attempting aninstall of 10.6.8: the old version causes a kernel panic and will notallow booting after an update.  As it loads a kernel extension,safe mode also doesn't work.

    Simple solution: boot OSX install DVD (holding c) , run terminal from utilities menu:

    code, enter and press return

    cd /Volumes/yournormalbootdisk/System/Library/Extensions
    mv HandsOff.kext /

    quit Terminal and reboot

    Then load Hands off app, and run the update it finds.

  • Sal5 Level 1 Level 1 (15 points)

    I'm in the same situation.  Calling on my "applecare card".  Tech has had me attempt reboot fromi nstall disc, remove plug from back of iMac and reboot from install, nothing working and he's consulting upward while I'm on hold.  Had me perform hardware test... no problems.

    So, I've been advised to take into Apple Store.


    I'll update when I get results.

  • lhank Level 1 Level 1 (0 points)

    Thanks for all the helpful suggestions.  Slight progress to report.  Unplugging the machine and plugging in again plus resetting the PRAM got me my start chime back (not sure which accomplished this) and allowed me to eject Snow Leopard disk that was in the DVD drive (which I was trying, unsuccessfully to boot from).  Per Jamesofcheney suggestion, I retrieved my original install CD and was able to boot from that.  However, Disk Utility would not "verify" nor "repair" disk.  Just reported that process could not execute.  I suppose I can reinstall from the beginning (starting at OS 10.4) but I am loathe to do that.  I do run Time Machine and have a back up but hate to go through all the effort to reinstall everything.  Guess I will wait a few hours and see what else turns up on this discussion.  Am hoping that Apple will be on this and have some easy and timely solution.


    Sal5:  will look forward to hearing about your experience at Apple Store.  I don't have Applecare, but if push comes to shove guess I can haul the machine to my Apple Store and see what they can do.

  • lhank Level 1 Level 1 (0 points)

    Slight correction, my machine is a late 2009 24 inch (not 27 inch) iMac.  Just a small typo and probably not relevant to anything, but thought I'd be accurate nonetheless.

  • lhank Level 1 Level 1 (0 points)

    Further update:  after numerous tries, got machine to boot from Snow Leopard install disk. Was able to run Verify Disk, which indicated that disk needed to be repaired.  Have run "repair disk" and gotten message indicating disk utility can't repair the disk.  Message says I should reformat and restore my files onto the disk.


    Since I had not disk problems before the update to 10.6.8 I'm assuming that it is the update that has caused the disk problem.  Does this make sense to anyone?


    I don't want to reformat disk and reinstall all files.  What to do?

  • tigres Level 1 Level 1 (0 points)

    I too had this 10.6.8 kill my iMac 20" 2009 aluminum machine. It all worked well until this update, and even my MBA took it fine with no issues.


    This update created a boot up process that took 20 min, and a blue screen before the desktop would rear its head. It is almost like it re indexed the entire finder and other files on each re-boot. I had also discovered that in finder it would not search for anything, as the index was non existent.


    Be that as it may, I had to re build from the original disks. It would not even install SL from my family pack, that also failed at 18 min to go with multiple errors.   I have never experienced an update that utterly killed a machine like this one did. I was not using the hands off software either.


    A forced summer cleaning of the mac, irregardless of my wishes.

  • Just Terry Level 1 Level 1 (0 points)

    Updated yesterday morning and it trashed my 1-month old 27" iMac. I'm not a happy camper! Takes forever or won't even connect to Internet , then won't load any other apps while trying to connect. Sits with a forever color wheel icon, I eventually turn it off and reboot. It also takes about 20 minutes to log-in, when loading apps from Dock they just 'bounce' and never run. Activity Monitor will show 'Not Responding'. Is there anyway to remove this OS update or am I going to need to reload OS?

  • Topmounter Level 1 Level 1 (30 points)

    I just tried to update my last-gen 24" iMac to 10.6.8... the machine is now dead and will not boot.  When I push the power button, I hear a weak sound like it is trying to power up, but nothing more happens.  I've tried the SMC Reset, but it makes no difference.

  • lhank Level 1 Level 1 (0 points)

    My situation still unresolved.  Have tried everything on these boards but to no avail.  And I get very strange behaviors.  Sometimes can boot from Snow Leopard disk; sometimes I can't.  Sometimes can boot from original disks that came with computer, sometimes I can't.  Sometimes I can see my hard drive and Disk Utility tells me I need to repair disk (which I do) and later when I run Disk Utility I again have repairs needed.  Right now when I boot from disk (SL or original) computer cannot see my hard drive at all!


    Exceptionally frustrating.  Am considering investing the $100 for Disk Warrior, which may seem to recommend highly, or just replace my hard drive (tutorials on the web seem to show it is not too difficult).


    Fortunately, between Time Machine, MobileMe (including iDisk), and DropBox I "should" have all my files nice and safe for eventual restore.  Anyway, hope so.

  • sm.edwards Level 1 Level 1 (0 points)

    Yes there is something strange going on for sure one of my 24inch iMacs installed no problem the other failed,(same model same age same speck)  can log on open things like address book but not finder or mail or safari or preference pane I am trying a reinstall of snow leopard have already tried disk utility with no luck.

  • humorzo Level 1 Level 1 (15 points)

    I can tell you from years of use, Disk Warrior can fix things no other utility can touch.


    But 10.6.8 is wonky, that's clear. Simple update ate all my sent mail, from four accounts. Many stories here. What a mess.

Previous 1 2 3 Next