4 Replies Latest reply: Jun 27, 2011 9:21 AM by aquestionortwo
aquestionortwo Level 1 Level 1

Hello all -

Found lots about NEF files here, but not what I'm looking for...or at least hasn't been able to help.

 

Running 10.6.8 and Aperture 2.14 (on a Mac Pro - lots of free drive space, 4GB memory)

 

When I try to look at NEF files, it says "Loading" for a (long long) while (I can see the thumbnail while it does this) and then says "Unsupported Image Format"

 

I have:

- rebuilt my Aperture Library

- deleted my com.apple.Aperture.plist file and rebooted.

 

Do I need Aperture 3 to see this? I have seen an update for RAW Compatibility, but it refers only to Aperture 3, not 2.x.x

 

Thanks!


Mac Pro, Mac OS X (10.6.8), Time Capsule
Solved by Terence Devlin on Jun 26, 2011 11:11 PM Solved

You'll need Aperture 3 for that camera.

 

Regards

 

 

TD

Reply by CalxOddity on Jun 26, 2011 9:33 PM Helpful

You didn't mention which camera's NEF files you were referring to.  This is important because each camera's raw file formats are different.

 

If it's a for a Nikon that's come out in the past year or so, Aperture 2.14 won't be able to read it - you'll need Aperture 3.

 

Which camera are the NEFs from?

All replies