Previous 1 2 Next 21 Replies Latest reply: Feb 2, 2013 7:40 AM by mgoitein
brick9256 Level 1 Level 1 (0 points)

I can connect to the airport but cannot access the time capsule.

I am working of my Macpro


Mac Pro
  • Daniel.Mac Level 1 Level 1 (5 points)

    Same here, Internet is working but lost connection to hdd and airport utility cannot locate my Time Capsule. On the phone with tech support. Its my second TC within a week having the same issues

  • RettaD Level 1 Level 1 (0 points)

    I've been having the same problem and just got a new time capsule two days ago. It worked for a day. I've traced my problems back to when I downloaded the airport utility update. I'm trying to find out if I can revert back to the previous version. If I had my old TC and was able to connect I would've restored an old backup.

  • kam.biz Level 1 Level 1 (0 points)

    same here. none of my computers (2 macs, 1 windows) can get a stabile connection for backups

    internet is fine, airport utility and hdd do not work properly

  • JBad Level 1 Level 1 (0 points)

    I'm in the same situation.  The router works fine but my macbook looses a connection with the time capsule hard drive and backups are delayed.  Then, I have to unplug the time capsule and plug it back in.  Sometimes it will work for a 1-2 days before it happens again.  I've tried a hard reset and setup from scratch with no success.  Very frustrating.  I might exchange it for another one to see if the same thing happens.  If it does, then I'll just get an airport extreme. 

     

    If anyone has any suggestions, please let me know.  Thanks!

  • dpkillian Level 1 Level 1 (0 points)

    Just an update...unfortunately no resolution yet.

     

    So far (at the request of Rich, Apple Support):

     

    - Updated MacBook Pro 2008 to 10.6.8

    - Deleted all KeyChain entries (in KeyChain Access tool in Utilities folder)  relating to TimeCapsule, Airport Disk and TimeMachine

    - Erased Time Capsule Drive

    - Performed hard reset (to factory settings)

    - Deleted com.apple.TimeCapsule plist (in HD/Library/Preferences)

    - Setup TimeCapsule

    - Perform backup (wired connection to TimeCapsule)

     

    I've even tried a wired backup of my MacBook Air.

     

    The same problem exists.

     

    I think it is a filesystem timeout problem...where the mounted drive (in TimeCapsule) loses its connection.  This causes a panic that requires TimeCapsule to be restarted.

     

    As long as you do not mount the HDD, then wireless access works fine.

     

    Unfortunately it completely negates the point of buying a TimeCapsule.

  • RettaD Level 1 Level 1 (0 points)

    I FINALLY have resolved my problem. At least I hope it stays that way.

     

    I finally updated MacBook Pro 2009 to Snow Leopard 10.6.3. As soon as it had finished installing and restarting, my backup to the time capsule began. This was a huge surprise after fighting with this for weeks. With this OS X upgrade my airport utility was reverted to 5.4.2. My problem began with AU 5.5.3 installation.  I went ahead with the update for OS X 10.6.8 and made sure to uncheck the AU update. This might no be a permanent solution as more updates are released, but at least I'm backing up without a hitch. 

  • Daniel.Mac Level 1 Level 1 (5 points)

    Hey JBad,

     

    Make sure your router is set to "bridge mode". After I have done that, TC started working flawlessly.

     

    Hope this helps.

    D

  • kam.biz Level 1 Level 1 (0 points)

    daniel, i cant really imagine that buying an extra router is the only way to make tc work properly

    but i will give it a try. thx

  • Daniel.Mac Level 1 Level 1 (5 points)

    Kam.biz, you should have your dsl router already connected to TC for internet access, set it to 'bridge mode', make your TC a primary wireless device and you are good to go.

  • kam.biz Level 1 Level 1 (0 points)

    actually i bought tc because it is a dsl wifi router with an integrated hdd. i suppose a necessary of adding an extra dsl router is not intented.

    but if this is the only way to make things work properly...

  • Daniel.Mac Level 1 Level 1 (5 points)

    TC is not a dsl router. It needs a stanalone dsl router connected to it to gain Internet access, please follow Apple's setup instruction.

  • kam.biz Level 1 Level 1 (0 points)

    tc is a dsl router but it nees a dsl modem (e.g. via PPPoE) to access internet

    anyhow thanks for your tip. i will give it a try as mentioned before

  • Daniel.Mac Level 1 Level 1 (5 points)

    The PPPoE settings in TC do not make it a dsl router by any means. They are there only because once you set your dsl modem into a bridge mode it doesnt have it's "brain" anymore. Therefore setting up the PPPoE settings on a TC allow TC autorisation with your ISP via a dsl modem. TC is a wireless router with a Gigabit Ethernet WAN port for connecting a DSL or cable modem.

  • kam.biz Level 1 Level 1 (0 points)

    daniel, call it anything you like to. in my understanding tc is a router - with all importand dsl protocols

    and yes: of course you need a dsl modem. as i mentioned

    and no: if you use the bridge mode you need more than a dsl modem to connect to your isp. you need an extra dsl router (model + router to manage the connection)

    and again: i will give it a try. thx

Previous 1 2 Next