Skip navigation

iPhone Restore Failed

913 Views 1 Reply Latest reply: Aug 17, 2011 4:39 PM by Ceres1 RSS
chadcc Calculating status...
Currently Being Moderated
Jun 29, 2011 10:39 AM

I recently had a problem with my iPhone, so I took it in to Apple and they replaced it with a new phone. I brought the phone home and tried to restore it to my last back up. About a minute into the restoring process, a message pops up on my iPhone that says "There was a problem during restore." Then it tells me to restart the phone and try to restore it again. Then I get a message on the computer saying the phone was disconnected during the restore process.

I've tried this process 4 or 5 times now and I keep getting the same message. Does anyone have any suggestions as to what I can do to restore my phone?

 

Also, I saw a video on youtube that said you could fix this problem by opening the hosts file in finder and deleting the gs.apple lines. The only problem is when I opened the hosts file there were no gs.apple lines.

iPhone 4
  • Ceres1 Calculating status...
    Currently Being Moderated
    Aug 17, 2011 4:39 PM (in response to chadcc)

    Exactly the same problem for me - except mine is the same phone, not a new phone.

     

    I had to wipe my iPhone clean and so later tried to restore it, opting to restore from previous backup. During the restore of previous backup data I get the message on my iPhone "Restore Failed. There was a problem during restore. Please restart your iPhone and try restoring again."

     

    No matter how many times I perform the restore, I get the same message. There is NO error number, and there is NO error in iTunes - only on the iPhone screen. I too have no gs.apple.com entries in the hosts file on my Mac.

     

    I have restored the iPhone backup file itself from several different points in time from my TimeMachine backups, but all of them produce the same result.

     

    C.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.