Previous 1 2 3 Next 32 Replies Latest reply: Feb 19, 2015 7:24 AM by courttan Go to original post
  • djkramer Level 1 (0 points)

    I can send mail, just can't receive. Frustrating.

  • Ernie Stamper Level 8 (37,545 points)

    Tested my seldome used AOL account, and all is in working order.  What does Connection Doctor report?



  • phish729 Level 1 (0 points)

    I have having the exact same problem, and for the life of me, cant figure out what is going wrong. I can't call apple because my 5 yr old macbook is out of warranty, I can't call AOL cause you need to pay to have a premium account which allows technical support. This is so frustrating. I can send mail from my AOL accounts on to the hotmail account in my mac mail but I cant send or recieve anything from my AOL accounts in the mac mail app. Any suggestions?

  • Carlo TD Level 3 (550 points)

    I am using Lion, the latest operating system, and I have no problem. I am able to send and recieve. I do not know if the settings for a five year old macbook is.. and I am sure the settings are slightly different. But this is what I have:

    Incoming Mail Server:

    Outgoing Mail Server:


    and  TLS Certificate: None

    and Port 143

    I do not have a check mark in the box that says "Use SSL"

    Authentication: Password

    And I have a checkmark in the box Use IDLE commad if the server supports it.



    Try deleting your account in the Mail Preferences, and then try adding it back in. The incoming and out going mail server is the most important. I am not even sure if the Port number on the Advanced tab is of importance. I saw that I had replied to this post back when I had Snow Lepoard, and the port number was different back then, so I dont know. But the most important thing is the incoming and outgoing mail serves.

  • phish729 Level 1 (0 points)

    Thanks Carlo, I'm about to head out to school, but when I get back I will look into it. My port was 993 so i will try changing it.


    To me the most frustrating thing is when something has worked for a long time, then all of a sudden without reason it stops functioning. Thanks again, I will report back later.

  • PTP1 Level 1 (0 points)

    Sent the past few weeks passively believing my aol account had been hacked, but I still received my emails, just couldn't send from desktop mac, nor iphone. Finally after weeks of back and forth emails with AOL, I bit the bullet and called them.


    Got my reset, and logging in via chrome browser. But when I tried via MAIL, the same old story. I even deleted keychains and passwords and **** near everything that read "AOL". It still doesn't fully work! AOL mentioned nothing and with this happening to so many people out the blue (had my aol acct since 2001), somebody's lying to us.


    I reckon Apple because since I upgraded to 10.7.3 so much simple useful "stuff" just doesn't work. I'll try switching router ports, but... I'll only post if it works.


    Right now I wanna slice an apple wide open.

  • PTP1 Level 1 (0 points)

    As quick as a flash. I reset my router by simply pressing a pen point into the reset, and it worked.




    I no longer wanna slice an apple wide open. lol

  • TNSprintRep Level 1 (0 points)

    I am a Sprint Rep that just spent over an hour talking to our Tech Support and Apple Support. After multiple attempts at deleting the AOL account, manually setting the mail up under "other" in mail, I finally found a solution. Instead of using Imap, I used POP3. Here is what I did. Hope this works for everyone having issues.


    • On the iPhone home, tap on the “Settings” icon and then move to “Mail, Contacts, Calendars
    • To add the AOL email through POP3, tap “Add Accounts” and choose “Other” in the next screen
    • Tap “Add Mail Account
    • Now enter your name, AOL email address, password and a short description click “Save” when done.
    • Since we don’t want to use IMAP, tap on “POP” in the following screen and make sure it is highlighted in blue
    • AOL POP3 Settings: Enter in Host Name, the login ID (this should be the part before the @ sign in the AOL email address) and the account password. Move down and provide the outgoing SMTP address – No other inputs are required so tap on the “Save” button.
    • The iPhone takes a minute or so to verify the information you’ve provided. Great!


    My real solution is to switch to another email provider that doesn't have so many issues (no offense to AOL). Gmail and Yahoo are great and the Apple supervisor I spoke with said one issue with AOL is they switch up their server every now and then which seems like it would be a big issue. Anywho, have a wonderful day!!!

  • TNSprintRep Level 1 (0 points)

    PS THIS IS FOR THE iPHONE 4, I RESPONDED TO WRONG THREAD. Hope this is still helpful though!

  • tklboise Level 1 (0 points)

    Thanks for the advice - both my iPhone and iPad stopped receiving my AOL mail.  I haven't checked my MacBook yet... I am going to follow your advice and phase out my AOL address though it is one I've used for 10 years or more.

  • msprissokc Level 1 (0 points)

    It's the router that's causing my problems. I turn my wifi off on my iPhone and everything is fine as soon as I turn it back on I have issues. Having issues on my iPhone and MacBook... frustrating!! I've had my AOL account for 14 yrs!

  • Carlo TD Level 3 (550 points)

    what operating system do you have? I think different os use different port numbers. I am on lion, and have and airport extreme router. no problem here getting connected with aol email. I also use Apple Mail program as my email client.

  • olkhovp Level 1 (0 points)

    AOL stopped working for me over the last week in OS 10.8.3 Mac Mail.  Finally, I deleted the AOL account, then recreated it.  What worked for me: Mail>Preferences>Accounts (pick the AOL Account)>Advanced and click off the SSL option and change the port to "143"  Also, I turned off my Mac Firewall (My router has a firewall.)  My AOL account mail can now send and receive.  Hope this helps.

  • Ehlost Level 1 (0 points)

    I just had the same issue happen a moment ago.  I received mail fine but couldn't send.  I came to the forum for answers, but none of the suggestions worked.  I decided to just remove my account and just add it back on.  I have 3 email accounts (gmail and yahoo) in addition to aol.  So I went back to make sure aol was primary again and voila it sends just fine.  I like simple solutions!!  Hope this helps someone.

  • stevestevecarp Level 1 (0 points)

    I tried a few of the solutions above but no joy.