6 Replies Latest reply: Feb 24, 2006 7:09 AM by Mac on Andy
Mac on Andy Level 3 (825 points)
i am currently using imovie hd on an imac g5 computer. i have purchased a sony dcr-hc90e camcorder which has a 'true widescreen' recording mode, which i used to take some footage. when importing to imovie hd i asked it to make a new project and i changed the video format from the drop down list from dv to dv-widescreen. however when i imported my footage, it did some 'letterboxing' and now i can see black bars along the top and bottom when creating my video. however when i add effects, like the 'flare' effect, it occurs over the whole image including over the black bars top and bottom. and when i go to share>quicktime movie at full quality, it comes out as a 'standard tv' size film, not a widescreen film. am i doing something wrong? should i have used some different settings to create a widescreen film so that titles, effects etc dont happen over the black bars top and bottom? any help greatly appreciated.

imac g5 20"; imac g4 15", Mac OS X (10.4.4), ipod video 60gb; ipod nano 4gb
  • Mark Seymour1 Level 1 (80 points)
    Have you tried changing it to a 1080i format?
    Even though you don't have the pixels, it might take out the letterboxing and allow you to build the movie properly.
  • twr Level 1 (5 points)
    i am having the same problem with clips imported from a digital camera, minolta a200. when viewed in quicktime, the clip is full screen. however, when imported to imovie hd the letterbox effect takes over. have you found out any more information? i even unchecked the letterbox option in the preferences for importing.
  • twr Level 1 (5 points)
    i just tried opening up a new project in iMovie 4 and importing the clips that were letterboxing. the clips showed and played as full screen, which is what they should be. i saved the project, quit iM4, and opened iM5. I imported the quicktime movie of the new project to an existing iM5 project. all clips showed as full screen.
    i don't know if you have iMovie 4 but that seems to be a solution.
  • Mac on Andy Level 3 (825 points)
    thanks for trying to help me. unfortunately i don't have imovie 4 to try that fix. if anyone has any other suggestions i'd be grateful. thanks again.
  • twr Level 1 (5 points)
    iMovie HD 6.0 has solved the problem.
  • Mac on Andy Level 3 (825 points)
    i've solved my own problem. by changing the settings for tv size on the camcorder, and using a dv widescreen project in imovie hd 6 the solution has worked. on the camcorder i changed the following setting: p-menu>standard set> tv type> 4:3 and OK this.