Previous 1 2 Next 18 Replies Latest reply: May 4, 2012 3:05 AM by Newphearo
Diana891 Level 1 Level 1 (0 points)

I am trying to tether my iPhone 4 to my iPad, been following instructions, all updates in place (4.3.3) the tethering plan paid for and ready, but when I go to the settings-general-network there is no words saying personal hotspot. I have seen other people's iPhones, and this does show up on theirs, but not on mine! Any ideas?


iPhone 4, iOS 4.3.2, Actually 4.3.3 iOS in place
  • DarthOSX Level 1 Level 1 (0 points)

    I am having the same issue. ATT told me to reset the iPhone. I'd rather not do that if I don't have to.

     

    Did you resolve this on yours?

  • wjosten Level 10 Level 10 (93,760 points)

    Settings>General>Reset>Reset Network Settings...see if you see it now.

  • DarthOSX Level 1 Level 1 (0 points)

    Unfortunately it didn't.

  • wjosten Level 10 Level 10 (93,760 points)

    Settings>General>About>Version...what does it say? Also, on that same screen...Carrier...what does it say?

  • DarthOSX Level 1 Level 1 (0 points)

    4.3.5 ... AT&T

     

    Very odd. Everything I read online says I should see a "Personal Hotspot" option. But it's not there.

  • wjosten Level 10 Level 10 (93,760 points)

    AT&T what? 10.0?

  • DarthOSX Level 1 Level 1 (0 points)

    Yes AT&T 10.0

  • wjosten Level 10 Level 10 (93,760 points)

    You have the correct carrier file. I can only suggest restoring your phone. But first, connect your phone to iTunes & perform a sync. This will create a current backup. Then, connect your phone & restore as a new device. Eject your phone when finished, do not sync. Does Personal Hotspot appear now?

  • WvH_De Level 1 Level 1 (0 points)

    I have the same problem. My carrier (t-mobilde.de) has confirmed that tethering is enabled for my contract.

    Obviously the problem is that I had restored my new iPhone 4 from a backup of my former iPhone 3 GS. Apple Express Lane says this would not work and I should configure the iPhone 4 as "new iPhone" in iTunes.

     

    I don't like this because I am going to loose a lot of non-syncable data if I do that.

     

    By the way: if I reset the iPhone, the personal hotspot menu shows up. If I then restore from the old backup it is missing again.

     

    I hope Apple will fix this soon.

  • DarthOSX Level 1 Level 1 (0 points)

    I restored the iPhone and now the Hot Spot is showing properly. I wish I wouldn't have had to do that but it worked.

  • DarthOSX Level 1 Level 1 (0 points)

    OK. You've got to be kidding me. I spent hours restoring the iPhone to original.

     

    Then the Hotspot function was available in my settings. I tried to sync it up with my MacBook and it the settings froze or something.

     

    I restarted the phone and now Hotspot is gone again. ***???

  • WvH_De Level 1 Level 1 (0 points)

    I guess you have restored your iPhone from a backup instead of registering as "new iPhone". Then iTunes copies your old profile to your iPhone which prevents the personal hotspot feature from showing up.

     

    If you register as "new iphone" you can sync all your apps, contacts etc. but you will lose all data stored within apps, settings etc. :-(

     

    I hope Apple will resolve this with iOS 5. Weit and see...

  • WvH_De Level 1 Level 1 (0 points)

    iOS 5 has great new features. But concerning the personal hotspot I was quite disappointed, when I had done the update. Still the menu item could not be found.

     

    So I decided to configure my iPhone as "new iPhone" instead of restoring it from my old backups. Like DarthOSX I spent hours to bring my data back, using advice from http://support.apple.com/kb/HT4137 (which is quite a joke from my perspective).

     

    Finally, the personal hotspot is working properly. But I have not been able to bring back all the data into my iPhone.

     

    Not a real good performance from Apple ...

  • mk97000 Level 1 Level 1 (0 points)

    The Mrs had the same problem couldnt find Hotspot but on ios 5.01. Lucky I had done some research and otherwise would have done a restore like most for no reason. Anyways I found the answer on Whirlpool and simple the solution was. Like most of us we were looking for Hotspot in settings! but guess what all you had to do is do the following: Settings>General>Network and right at the bottom you have Personal Hotspot. But please NOTE: that after using it once or activating it for the first time you will find that it now shows in settings also and wont have to go to network anymore.

    Anyways I hope this will help out others before they decide to do Restore.

Previous 1 2 Next