8 Replies Latest reply: Sep 1, 2013 6:17 PM by Palani1949
jjkatz Level 1 (0 points)

I have an iPad 1, WiFi only.  No problems until a few days ago, and now all of a sudden I have to manually connect to my home network after starting the device.  It connects without issue but I have to do it manually.  Any ideas why this would be happening?

iPad, iOS 4.3.2, iOS is actually 4.3.3
  • Rudegar Level 7 (24,685 points)

    I would try making it forget the network and then re-add it

  • jjkatz Level 1 (0 points)

    That appears to have done the trick; thanks!

  • William Mccluskey Level 1 (10 points)

    That may have worked but you shouldn't have to do that. iPad 2 has issues connecteing that iPhone does not have.

  • chicster3 Level 1 (0 points)

    I was having exactly the same problem with mine. I hope the reset works because its annoying. I wonder why this started happening in the first place?

  • chicster3 Level 1 (0 points)

    Unfortunately that doesn't fix the problem. Like others I've read about, after a couple of minutes of use, it just drops the connection. Even though the signal strength is excellent. I then have to maually reconnect. It's just really annoying...and it wasn't happening until recently. I suspect the last OS update? Does anyone have any other suggestions?

  • Matlman Level 1 (0 points)

    I had the same problem with my iPad 1 a couple months back.  A very helpful community member told me to do a hard reboot (continually hold the "Home" button - the round one with the white square on the front of the iPad - and the "Sleep/Wake" button on the edge of the iPad opposite the speaker) until the screen goes black and the silver apple apprears and the unit reboots (hold right through the screen with the red "Shut Down" slide on it).  Take a look at your manual if you have trouble locating these buttons.  That seems to have fixed my wi-fi problem for a few months.  Problem... this newest "upgrade" brough back the wi-fi problem.  I'm hoping the "forget" drill fixes this.


    Amazing to me is that Apple, with all of it's resources, can't fix this problem once and for all.  They have turned what was once a productive business tool into a toy.  Hacks me off...

  • chicster3 Level 1 (0 points)

    Thanks for the suggestion, but I already tried that and it doesn't last. Now I just go to settings every time I wake it up and turn off the wifi, then turn it back on again. It seems to stay connected after that. (if I don't do that, it drops after about 5-7 minutes for no apparent reason) Still really lame and inconvenient. I get that this is complicated but by now you'd think they would have offered a patch or upgrade to fix it.

  • Palani1949 Level 1 (0 points)

    How To Fix The Wi-Fi Automatic Connect Problem With Your iPad!



      Here's how to fix the Wi-Fi Automatic Connect problem with your iPad!

    Turn on your iPad

    Go To> Settings

    Go To> Wi-Fi (Turn on Wi-Fi and have it search)
    Select the Network and connect to it.

    Go To> Home page

    Go To> Safari ---Open your Safari Browser. Now in the address bar type in
    www.apple.com enter. The Apple Home Page will appear.

    Completely turn off your iPad by holding the on-off button in for a few seconds until the apple logo appears. The slide to off position

    Turn your iPad back on. (Reverse of turning it off)

    Go To> Home page

    Go To> Safari-- It should take you back to the Apple home page. Once it is there a box will appear and tell you that you are not connect and available network connection or connections will appear. Select the Network!! This should do the trick for you.

    Check it out by turning your iPad off and then back on again. The network signal should appear at the upper Left Corner indicating you iPad is connected to the Network you have selected.

    Couple of notes!
    Don't remove Safari from the apps you have used bar. You know the bar you can get to by double pushing the home button.

    Always allow push!!

    Hope this works for you!!!