Previous 1 4 5 6 7 8 Next 110 Replies Latest reply: Apr 13, 2013 10:30 PM by Rav4Baby Go to original post
  • NeoCole Level 1 Level 1 (0 points)

    Just bought my iSight firwire off of eBay.  I couldn't get the MIC to pick up any audio and tried everything that Ralph has posted with NO LUCK.  I located a 10.5.5 Mac OSX restore DVD and used an app called "PaciFist" to open the CD and view the files.  The trick is you have to open the entire DVD, not just one package.  Search for "iSight Updater.app." Extract that to the desktop and run it.  I did this on OSX 10.8 and sucessfully upgraded the firmware of my iSight.  I rebooted and now my Mic works on my iSight. If you no longer have access to a 10.5 or 10.4 DVD or older MAC to update the firmware of your iSight, perhaps you could e-mail a buddy that might e-mail you the updater.

     

    For a recap, this fixes no audio on a firewire iSight plugged into FireWire 800 on a Mac Pro where the iSight Camera AND Microphone are detected yet the Vu meter shows no action when audio is presented to it.  Simply patching the firmware from 1.0.2 to 1.0.3 and a reboot should fix the issue.  It's probably due to a driver written for the 1.0.3 firmware in OSX 10.8.

     

    -Cole at xcole dot com

  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)

    Hi,

     

    That's good to hear.

     

     


    9:53 PM      Saturday; August 4, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • vibration888 Level 1 Level 1 (0 points)

    You can download this file from the Apple website. It's the iSight Updater 1.0.3

     

    Here's the page..

     

    http://support.apple.com/downloads/iSight_Updater_1_0_3

     

    or from this link...

     

    Download

     

    The only issue is that you have ro install the update on a Mac running 10.4 or earlier.

  • vibration888 Level 1 Level 1 (0 points)

    But here's the catch and fix. You need a pre Lion Rosetta Stone Power PPC OS X system to install. Find one and then do this...

     

    1) Download iSightUpdater103.dmg at: http://support.apple...t_Updater_1_0_3

    2) Double click on the dmg file (duh).

    3) Right mouse click on iSightUpdater103.pkg and click 'Show Package Contents'.

    4) In the Contents folder copy Archive.pax.gz to your desktop.

    5) Double click on it (again, duh).

    6) In the extracted Applications | Utilities | 'iSight Updater 1.0.3' folder path double click on iSight Updater 1.0.3.app.

    7) Follow instructions.

     

     

    OR..

     

    Upgrade from 1.0.2 to 1.0.3 with leopard. Running \System\Library\CoreServices\iSight Updaters\iSight Updater


    Running this, it states iSight needed updated and whether to proceed and update. This will fix the sound problem.

  • NeoCole Level 1 Level 1 (0 points)

    vibration888,

     

    My post is to those who don't have access to a pre-intel mac.  The Intel updater is on system cd 10.5.5 that is compiled for Intel Mac's.  The one found on apple's download is compiled for PowerPC macs as you've identified.  Either way upgrading the firmware to 1.0.3 will fix problems with OSX 10.7 and above. 

  • MlchaelLAX Level 4 Level 4 (1,965 points)

    vibration888 wrote:

     

    But here's the catch and fix. You need a pre Lion Rosetta Stone Power PPC OS X system to install. Find one and then do this...

     

    And it will teach you a foreign language at the same time!

  • MlchaelLAX Level 4 Level 4 (1,965 points)

    NeoCole wrote:

     

    ...I located a 10.5.5 Mac OSX restore DVD and used an app called "PaciFist" to open the CD and view the files....

    Cole:

     

    Any tips to help me also locate the 10.5.5 Mac OS X restore DVD?  I already own the retail Leopard install DVD (that is how I updated my iMac G5 from Panther; but it died last year). I can also be found at this nickname at America OnLine.

     

    Thanks!

  • NeoCole Level 1 Level 1 (0 points)

    Tried to send it to you but it was rejected, don't see you signed in to AOL either.

  • MlchaelLAX Level 4 Level 4 (1,965 points)

    Thanks for trying: I was out for a medical procedure.

     

    I'm back now and online in iChat as MichaelLAX; same as the email.

     

    Probably rejected due to the AOL 10 MB limit...  That is why I use YouSendIt.

     

    Please try again...

  • ciradrak Level 1 Level 1 (0 points)

    I purchased an external firewire iSight off ebay and tried to use it under OSX 10.6.8  While the video worked, the audio device did not.  The firewire audio device side of the iSight showed up in Facetime, iChat, and the system preferences; but no audio level was ever detected.  I could connect to other people and chat, but they could never hear me.  The problem was that the iSight's firmware had never been updated and was still the 1.0.2 revison.  Following vibration888's instructions, I was able to get the updater to run.

    vibration888 wrote:

     

    1) Download iSightUpdater103.dmg at: http://support.apple...t_Updater_1_0_3

    2) Double click on the dmg file (duh).

    3) Right mouse click on iSightUpdater103.pkg and click 'Show Package Contents'.

    4) In the Contents folder copy Archive.pax.gz to your desktop.

    5) Double click on it (again, duh).

    6) In the extracted Applications | Utilities | 'iSight Updater 1.0.3' folder path double click on iSight Updater 1.0.3.app.

    7) Follow instructions.

    These instructions worked fine on a 64bit Xeon Mac Pro 1,1 running 10.6.8 -- and the iSight was updated to 1.0.3   I rebooted, and everything worked.  No pre-Intel mac was required.

  • MlchaelLAX Level 4 Level 4 (1,965 points)

    ciradrak wrote:

     

    These instructions worked fine on a 64bit Xeon Mac Pro 1,1 running 10.6.8 -- and the iSight was updated to 1.0.3   I rebooted, and everything worked.  No pre-Intel mac was required.

    Yes, a PowerPC application will run on 10.6.8 so long as the optional Rosetta was installed into Snow Leopard.

     

    However, I cannot get this 1.0.3 version to run on Lion, as expected.

     

    My usual PowerPC app fix is to run it in Snow Leopard (with Rosetta) installed into Parallels for use in Lion or Mt. Lion, however, Parallels cannot emulate a Firewire port.

     

    So, again, I need access to the same version updater file referenced by NeoCole from the Leopard 10.5.5 install DVD, or get off my butt, and move the iSight over to my Snow Leopard Mac Mini and run the 1.0.3 updater there!

     

    Thanks for this tip!

  • ciradrak Level 1 Level 1 (0 points)

    lol, yup that is sloth.  XD  

     

    <Link Edited By Host>

  • MlchaelLAX Level 4 Level 4 (1,965 points)

    Oooops!

     

    Yes, however well intentioned, you should remove the download link...

     

    Thanks!

  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)

    Oooops!

     

    Yes, however well intentioned, you should remove the download link...

     

    Thanks!

     

     

    Or some Nice Host will come and save the day for you.

     

    lol, yup that is sloth.  XD  

     

    <Link Edited By Host>

     

     

     

    3Sigcopy2.png
    7:40 PM      Thursday; March 7, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • ciradrak Level 1 Level 1 (0 points)

    um, yes, thank you.  On the risk of seeming foolish, the 'edit' post link had vanished...  Does it only allow you to edit posts during the first day or something?

     

    see, this message still has an edit link...

     

    Message was edited by: ciradrak

Previous 1 4 5 6 7 8 Next