8 Replies Latest reply: Jul 5, 2011 8:07 PM by donko8999
donko8999 Level 1 Level 1 (0 points)

I'm running the latest version of Tiger. An apple support professional told me not to install Leopard, that I would have problems, so Tiger it still is.

Every 2-3 months I have the same problem. When trying to start (or restart) I get the grey screen with the apple logo and it won't go further.

I can start in safe mode,  but restarting after that doesn't go further than the Apple logo.

I removed all peripherals. Same thing.

I reset the PRAM. Same thing.

I was able to boot from the install disc and run Disc Utility. Same thing.

I used Tech Tool Pro 5 and Discwarrior, booting from the repair discs. Did all the tests in TTP5. Redid the directory thru both programs. Same thing.

I try to archive and install and although it goes thru the whole routine, same thing.

Several months ago I bought a brand new internal hard drive reinstalling everything fresh, and still, every 2-3 months the same thing.

The only thing that works is erasing the whole drive and reinstalling the operating system and all the programs from scratch.

This gets to be boring, doing it every 2-3 months!

 

Before I reinstall, luckily I am able to get access to the hard drive and back up all the important files and folders which weren't backed up previously.

 

I know the G4 is old by now (got it in 2001) but I can't afford a new computer right now.

 

Does anyone have any suggestions?

 

Thank you very much in advance.

 

Donko


G4, Mac OS X (10.4.11)
  • 1. Re: Problem starting Power Mac G4
    BDAqua Level 10 Level 10 (116,470 points)

    Hi Donko,

     

    Pretty strange mix of symptoms there, but a couple of things to try...

     

    Might be time to replace the PRAM Battery, 4 years is close to their lifespan, far less if ever without AC power, & can cause strange startup problems...

     

    http://eshop.macsales.com/item/Newer%20Technology/BAA36VPRAM/ 

     

    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account. Also see if when this happens if you can boot into this new account, requires Safe Boot until you set the Startup Disk, or disable Automatic Login.

  • 2. Re: Problem starting Power Mac G4
    donko8999 Level 1 Level 1 (0 points)

    Thank you for your quick reply.

    I tried both your suggestions.

     

    I went out and bought a new Lithium PRAM battery. Safe mode works, still hangs at apple logo in regular boot.

     

    Put in a new admin account. Same problem.

     

    It's gotta be some sort of corruption, but damned if I can figure out what could be causing it.

     

    I don't have many extra programs installed (more than what comes with the operating system) ... just two music programs, Finale and Logic, both of which work perfectly on my 2 other Macs.

     

    (Sigh)

  • 3. Re: Problem starting Power Mac G4
    BDAqua Level 10 Level 10 (116,470 points)

    Any PCI cards, USB or Firewire attached?

     

    Might open Console in Applications>Utilities & looikk at the System log for the Date/Time of the last failed regilar boot, or boot in

    verbose mode...

     

    http://support.apple.com/kb/HT1492

  • 4. Re: Problem starting Power Mac G4
    donko8999 Level 1 Level 1 (0 points)

    Hi again.

     

    I appreciate your continued assistance.

     

    I removed the two PCI cards I had installed, and no change.

    In Safe Mode I uninstalled the software associated with one of the PCI cards. Still no boot.

     

    I've opened Console and have the System log.  Unfortunately, I have no idea how to interpert it!

  • 5. Re: Problem starting Power Mac G4
    BDAqua Level 10 Level 10 (116,470 points)

    The best way om the log is find the first occurance of the Date/Time of the last failed start using the Search function, then scroll down until you see some error or failure... hopefully.

  • 6. Re: Problem starting Power Mac G4
    donko8999 Level 1 Level 1 (0 points)

    I don't know what I'm looking for in this log.

    Here's the transcript of the system log, maybe you can give me an idea of what information is relevant ...

    Thank you again.

     

     

     

    Jul  5 17:36:06 tarados-power-mac-g4 SystemStarter[189]: authentication service (198) did not complete successfully

    Jul  5 17:36:06 tarados-power-mac-g4 SystemStarter[189]: Qmaster services (193) did not complete successfully

    Jul  5 19:07:16 localhost kernel[0]: standard timeslicing quantum is 10000 us

    Jul  5 19:07:15 localhost mDNSResponder-108.6 (Jul 19 2007 11: 33:32)[33]: starting

    Jul  5 19:07:17 localhost kernel[0]: vm_page_bootstrap: 379457 free pages

    Jul  5 19:07:15 localhost memberd[40]: memberd starting up

    Jul  5 19:07:17 localhost kernel[0]: mig_table_max_displ = 70

    Jul  5 19:07:16 localhost lookupd[44]: lookupd (version 369.8) starting - Tue Jul  5 19:07:16 2011

    Jul  5 19:07:17 localhost kernel[0]: Copyright (c) 1982, 1986, 1989, 1991, 1993

    Jul  5 19:07:17 localhost kernel[0]: The Regents of the University of California. All rights reserved.

    Jul  5 19:07:17 localhost kernel[0]: using 3932 buffer headers and 3932 cluster IO buffer headers

    Jul  5 19:07:17 localhost kernel[0]: Extension "com.apple.driver.KeyLargoATA" has no kernel dependency.

    Jul  5 19:07:17 localhost kernel[0]: USBF:    49.565    AppleUSBOHCI[0x2faf000]::start OHCI controller will be unloaded across sleep

    Jul  5 19:07:17 localhost kernel[0]: USBF:    49.566    AppleUSBOHCI[0x3073000]::start OHCI controller will be unloaded across sleep

    Jul  5 19:07:17 localhost kernel[0]: FireWire (OHCI) Lucent ID 5811 built-in now active, GUID 000393ff fe3efd4c; max speed s400.

    Jul  5 19:07:17 localhost kernel[0]: enableClockSpreading returned with 0

    Jul  5 19:07:17 localhost kernel[0]: Security auditing service present

    Jul  5 19:07:17 localhost kernel[0]: BSM auditing present

    Jul  5 19:07:17 localhost kernel[0]: disabled

    Jul  5 19:07:17 localhost kernel[0]: rooting via boot-uuid from /chosen: 27B25911-06F7-361B-8C49-B80B136BEB07

    Jul  5 19:07:17 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

    Jul  5 19:07:17 localhost kernel[0]: Got boot device = IOService:/MacRISC2PE/pci@f2000000/AppleMacRiscPCI/ACARD,6280M@12/AEC62XXSCSICo ntroller/IOSCSIParallelDevice@0/IOSCSIParallelInterfaceProtocolTransport/IOSCSIP eripheralDeviceNub/IOSCSIPeripheralDeviceType00/IOBlockStorageServices/IOBlockSt orageDriver/ATA WDC WD3200AAJB-0 Media/IOApplePartitionScheme/Untitled@3

    Jul  5 19:07:17 localhost kernel[0]: BSD root: disk2s3, major 14, minor 17

    Jul  5 19:07:17 localhost kernel[0]: Jettisoning kernel linker.

    Jul  5 19:07:17 localhost kernel[0]: Resetting IOCatalogue.

    Jul  5 19:07:17 localhost kernel[0]: Matching service count = 1

    Jul  5 19:07:17 localhost kernel[0]: NVDANV10HAL loaded and registered.

    Jul  5 19:07:18 localhost diskarbitrationd[39]: disk2s3    hfs      27B25911-06F7-361B-8C49-B80B136BEB07 newG4HD2                /

    Jul  5 19:07:18 localhost diskarbitrationd[39]: disk1s9    hfs      1BB58489-0FD0-3D3A-A227-065527526295 photos                  /Volumes/photos

    Jul  5 19:07:18 localhost diskarbitrationd[39]: disk0s3    hfs      BFBCD55D-7212-3933-93A7-42812ECE8034 Music                   /Volumes/Music

    Jul  5 19:07:18 localhost diskarbitrationd[39]: disk0s5    hfs      019AD1CD-CD2B-3F7B-A302-77B2F709161D My Documents            /Volumes/My Documents

    Jul  5 19:07:18 localhost DirectoryService[48]: Launched version 2.1 (v353.6)

    Jul  5 19:07:18 localhost kernel[0]: UniNEnet: Ethernet address 00:03:93:3e:fd:4c

    Jul  5 19:07:18 localhost diskarbitrationd[39]: disk0s6    hfs      534F3AFE-3BFF-347A-9290-0AED56378D80 eDrive                  /Volumes/eDrive

    Jul  5 19:07:19 localhost launchd: Server 330f in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[44]: exited abnormally: Hangup

    Jul  5 19:07:19 localhost lookupd[73]: lookupd (version 369.8) starting - Tue Jul  5 19:07:19 2011

    Jul  5 19:07:20 localhost kernel[0]: NVDA,Display-B: vram [98000000:08000000]

    Jul  5 19:07:22 localhost mDNSResponder: Adding browse domain local.

    Jul  5 19:07:22 localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started

    Jul  5 19:07:25 localhost loginwindow[79]: Login Window Started Security Agent

    Jul  5 19:07:26 tarados-power-mac-g4 configd[37]: setting hostname to "tarados-power-mac-g4.local"

    Jul  5 19:07:43 tarados-power-mac-g4 /System/Library/Frameworks/ApplicationServices.framework/Frameworks/ATS.framewo rk/Support/ATSServer: (-3230) Cannot use ATS Persistent Store - switching to old FODB cache code

    Jul  5 19:11:11 tarados-power-mac-g4 KernelEventAgent[32]: tid 00000000 received unknown event (12)

    Jul  5 19:11:32 tarados-power-mac-g4 sudo:   Tarado : TTY=ttyp2 ; PWD=/Users/Tarado ; USER=root ; COMMAND=/bin/rm -df -r /System/Library/StartupItems/WiUtilityCardbusPCIStartUp

    Jul  5 19:11:33 tarados-power-mac-g4 sudo:   Tarado : TTY=ttyp2 ; PWD=/Users/Tarado ; USER=root ; COMMAND=/bin/rm -df -r /System/Library/Extensions/RT2860WirelessDriver.kext

    Jul  5 19:11:33 tarados-power-mac-g4 sudo:   Tarado : TTY=ttyp2 ; PWD=/Users/Tarado ; USER=root ; COMMAND=/bin/rm -df -r /Applications/WirelessUtilityCardbusPCI.app

    Jul  5 19:11:33 tarados-power-mac-g4 sudo:   Tarado : TTY=ttyp2 ; PWD=/Users/Tarado ; USER=root ; COMMAND=/bin/rm -df -r /Library/Receipts/CardbusPCIWireless-Tiger.pkg

    Jul  5 19:28:16 tarados-power-mac-g4 kernel[0]: USBF:    1349.705    [0x318a700] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 3 of hub @ location: 0x13000000)

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:19 tarados-power-mac-g4 kernel[0]: USBF:    1352.525    OHCI driver: OHCIRootHubPortPower bit not sticking (0). Retrying.

    Jul  5 19:28:20 tarados-power-mac-g4 kernel[0]: USBF:    1353.326    [0x318a700] The IOUSBFamily was not able to enumerate a device.

  • 7. Re: Problem starting Power Mac G4
    BDAqua Level 10 Level 10 (116,470 points)

    Well, for starters we need to find out what device this is...

     

    Jul  5 19:28:16 tarados-power-mac-g4 kernel[0]: USBF:    1349.705    [0x318a700] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 3 of hub @ location: 0x13000000)

     

    Do you have an ADC Monitor?, what all USB Dives/Hubs?

  • 8. Re: Problem starting Power Mac G4
    donko8999 Level 1 Level 1 (0 points)

    Thanks so much for your continued attention ...

     

    I disconnected everything from the computer, the only thing connected is the USB keyboard, the mouse is connected thru USB ports on the keyboard.

     

    I tried to boot, and here's the much simpler and shorter system log from that attempt:

     

     

    Jul  5 22:19:38 tarados-power-mac-g4 kernel[0]: jnl: close: flushing the buffer cache (start 0x1a3c200 end 0x1a40400)

    Jul  5 22:20:09 tarados-power-mac-g4 shutdown: reboot by Tarado:

    Jul  5 22:20:09 tarados-power-mac-g4 SystemStarter[153]: Qmaster services (157) did not complete successfully

    Jul  5 22:20:10 tarados-power-mac-g4 SystemStarter[153]: authentication service (162) did not complete successfully