4 Replies Latest reply: Aug 10, 2011 2:59 PM by Ralph Johns (UK)
Gary Tate Level 1 (75 points)

Get socket error when trying to log into MobileMe or aol accounts. Is this a MobileMe problem with aim?

  • Defcom(UK) Level 6 (15,350 points)

    Try logging on to AIM on port 443 rather than port 5190.

     

    Go to IChat in the menu bar > Preferences > Accounts.

    Log out of AIM and then use the Server Settings tab

    Set the port to 443(press return/enter(you might have to tick and untick SSL for 443 to stick)).

    Log back in again.

  • kirkmc Level 1 (30 points)

    I was having the same problem, and that fixed it for me. Thanks.

  • Lance White Level 1 (20 points)

    Thanks. Worked for me as well.

  • Ralph Johns (UK) Level 9 (71,094 points)

    Hi,


    Defcom's is the best advice for this.

     

    It can be caused by two things on the whole.

     

    1) the AIM servers go down or out of sync and lots of people get booted Off and are trying to reconnect and the server is busy.

     

    2) the SSL Specific server goes down.

    This requires that the SSL setting in iChat is manually reset (turned Off / Login/ Log out /Turn On)

     

     


    10:58 PM      Wednesday; August 10, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously