5 Replies Latest reply: Jul 7, 2011 1:22 PM by Viking501
Viking501 Level 1 (10 points)

I recently downloaded an app from the british Library the supposedly allows one to browse their rare manuscripts but it appears to need Shockwave. Can I install the Shockwave player as a Safari plug-in on my iPad2?

iPad 2, iOS 4.3.2, 64 Ghz. 3G