Previous 1 2 3 4 5 Next 115 Replies Latest reply: Dec 22, 2013 11:44 PM by WilsonLaidlaw Go to original post Branched to a new discussion.
  • Bob Barrett Level 1 (5 points)

    The driver I chose was the HP Photosmart Prem C410 series - Fax.  Bob

  • Jeff Mark Level 1 (5 points)

    My experience as well. When I installed Lion I got an alert that said "The Apple USB modem is not supported by Lion". Connecting it now gets the same alert.


    This doesn't seem right.

  • Jeff Mark Level 1 (5 points)

    Of course, I just threw out an old USB modem, I figured I wouldn't need it anymore...

  • swtos Level 1 (0 points)

    This is a workaround  that i'm using since Snow Leo  , that works fine  on Lion :



    Replace SM56KUSBAudioFamily with  version 1.6.2 (10.5.8 I think)



                                    Version: 1.6.2

                                     Last Modified: 1/8/09 8:52 π.μ.

                                    Kind:       Intel

                                     Architectures: i386, x86_64

                                     64-Bit (Intel):   Yes

                                     Location:          /System/Library/Extensions/SM56KUSBAudioFamily.kext

                                        KextVersion:            1.6.2





    Open Contents and add into Plugins  : 

    MotorolaSM56KUSB.kext  (Take it from 10.5.8  combo update using Pacifist)

                                        Version:         1.5.10

                                     Last Modified: 19/5/09 5:02 π.μ.

                                     Kind:      Universal

                                     Architectures: i386, ppc

                                     64-Bit (Intel):   No

                                      Location:          /System/Library/Extensions/IOSerialFamily.kext/Contents/PlugIns/MotorolaSM56KUS B.kext



    Recreate BootCaches  using terminal :

    sudo kextcache -v 1 -a i386 -a x86_64 -m     /System/Library/Caches/ brary/Extensions



    RepairPermissions ,

    Crossyour Fingers and

    Reboot into 32bit.



    Calling, Internal Fax app  and Answer Calls works again.  


    My modem Version is 2.02 


    Good Luck



  • Daniel Herkenhoff Level 1 (20 points)

    Same with me! This is unbelievable!

  • Bottlerocket Level 1 (30 points)

    I just got off the phone with Apple.  The technician confirmed that the Apple USB modem does not work with Lion.  They will not give me a refund either.  I am not happy about this at all.  I too work in healthcare, and our organization's interpretation of HIPPA laws is that we are not to send pdfs etc via unsecured email.  We are required to use fax.  Also, medical-legal communication and communication wth local clinics is done via fax, since they cannot afford the software/hardware needed for sophisticated computer methods.


    The technician said that there are all in one printers that will print with Lion.  Are there other, third party modems that will work with Lion?  Or, do I need to roll back to Snow Leopard (where my Apple USB modem did work?).


    I am very disappointed.  I had even called Apple about upgrading to Lion because of compatibility concerns. They did not mention this one.  Guess I should have asked.

  • BaileyW Level 1 (15 points)

    I can confirm that the Zoom 3095 USB Modem works with Lion.  I can both establish a dial-up connection to the Internet as well as send a fax using the Lion's built-in fax capability.  I haven't received a fax yet but I suspect it will work OK since I can send.


    I was sorry to have to replace the Apple USB modem but at least now I can still send and receive the occasional fax.


    Now if only faxSTF Pro worked with Lion!!  I have used it for years but I suspect it will not be updated beyond Snow Leopard.  Does anyone know for sure?

  • Jeff Mark Level 1 (5 points)

    The problem with this solution is that you have to reboot into 32-bit whenever you want to fax. I've ordered one of those generic $11 modems from the link above, will report back. Apparently sometimes it's plug-n-play, sometimes not so much.


    For the less, um, economically conservative, looks like the Zoom 3095 is good out of the box. And really, $45 is hardly outrageous.


    Refgarding bottlerocket's comment below, I have an HP 6280 printer, which is an all-in-one, but I don't use it for faxes; I haven't seen any issues with printing, not sure what that Apple tech was trying to tell you, except maybe if you need to fax, use it as a standalone.


    I don't know if anyone's noticed, but fax-only devices are apparently extinct or near to it. If you want a non-computer fax machine, you almost have to get a printer and scanner along with it.

  • tomfromdorchester Level 1 (5 points)

    That driver isn't listed and HP's website says it comes bundled with Lion, so you can't download it from there. Any idea where to get the HP Photosmart Prem C410 series - Fax driver? Thanks for your help!

  • Jeff Mark Level 1 (5 points)

    Picky, picky...


    Do you know what driver your modem went with when you hooked the modem up? (Your post at Apple USB fax modem seemed to imply that you had acquired one.)

  • tomfromdorchester Level 1 (5 points)

    Just like everyone else it was an Apple USB modem. I don't remember what driver it used since it just worked prior to Lion. Bought the $11 one recommended here and trying to set it up like you did, hence all the "picky" questions. There is a driver that simply says Fax Printer that you can pick during setup, but I have no idea if that would even work. The closest printer I could find to the one you use is the Photosmart C309a Series - Fax. But again, haven't tested it. I do have a green light next to the Idle but a red light on the actual USB Modem I bought last week.

  • Jeff Mark Level 1 (5 points)

    I just saw something I don't understand. Just to see what would happen, I clicked the add printer button in Print & Scan. When I clicked on Fax in the Add Printer window, it offered something called "Bluetooth DUN". When I added it and tried to send a fax, it stuck at "waiting for the modem to become available".


    Does anyone have any idea what that was? My printer has a built-in fax, but not bluetooth (I don't think so, anyway). Bluetooth setup doesn't seem to find anything called "Bluetooth DUN". And while I can't identify "DUN", something about that abbreviation seems familiar.


    Anyone know?

  • graphico Level 1 (10 points)

    Now you've DUN it!

  • William Boyd, Jr. Level 6 (10,515 points)

    Jeff Mark wrote:


    I can't identify "DUN"

    "DUN" = "dial-up networking".  That capability supports use of call phone to provide a network connection over Bluetooth.

  • Bottlerocket Level 1 (30 points)

    I appreciate your post about modems that might work.  I know that stand alone fax machines are almost extinct, but faxing isn't. For example, I don't know of any pharmacies (maybe those in major urban areas will/can do it) that will accept a prescription via email, but they will all accept them via fax. Anyway, all I need is the hardware and software to fax a Word or pdf document directly from my computer.  Otherwise, I need to print the document, scan it, and THEN send it from an AIO device.  My only option, per Apple, is to remove everything,  uninstall Lion and go back to Snow Leopard.  I use Time Machine daily, but I'm reluctant to do that.   I appreciate your modem recommendations.  I'll give that a try.  Otherwise, I'll go back to using my PC.

Previous 1 2 3 4 5 Next