5 Replies Latest reply: Jul 8, 2011 12:56 PM by brscanner
brscanner Level 1 Level 1

Last couple of days I have had an issue with Safari saying the following :  The error is: “cannot decode raw data” (NSURLErrorDomain:-1015).  I have reset safari and in seems to go away but it comes back.  On a whim I ran my disk permissions via disk utility and noticed a whole list of stuff it fixed with the last line being:  Warning: SUID file “System/Library/Core Services/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” then cant be repaired.  I tried redownloading safari 5.0.5 to reinstall but the installer ran and said it needed 10.6.7 to install.  Since im running 10.6.8 i was like ok there must be bugs popping up in 10.6.8 update finally.  any help and fixes would be great .  THANKS

MacBook Pro, Mac OS X (10.6.8)
Reply by Kappy on Jul 7, 2011 11:20 PM Helpful

These are innocuous and can be safely ignored. They will recur every time you repair permissions. See Mac OS X- Disk Utility's Repair Disk Permissions messages that you can safely ignore.

All replies