8 Replies Latest reply: Jul 24, 2011 7:07 PM by Hazzar
Londonreh Level 1 (0 points)

I have recently bought an ipad 2 for myself and my dad.   After Facetime working fine for a week, my dad no longer gets the 'accept' or 'decline' prompt (or any alert of an incoming call) when I call him, but it just continues to ring on my end awaiting an answer from him.

When he Facetimes me, I receive the call, but when I accept, it just hangs, trying to connect.

Facetime works fine for me with my other contacts, so the issue appears to be at his end.

His wifi connection works fine for his other apps.

 

 

 

Please help!


iPad 2, iOS 4.3.3
  • Archangel1 Level 1 (5 points)

    restart the ipad > sign out and sign in > reset network settings > update > restore

  • shareim Level 1 (0 points)

    i have the same problem tried the steps below but still not working.

  • Londonreh Level 1 (0 points)

    Thanks for this, but disaster - the PC is now recognising the ipad as an iphone, after the restore.   He updated to the latest version of itunes before the restore...

  • xi bing Level 1 (0 points)

    I have the exact same problem as Londonreh, with my ipad2 bought only a month ago. When calling out with FaceTime, the other party sees the call, but when accepted, it just stays on "connecting" on his side while on my side it just continues ringing. When someone else calls me, I don't get any alert of incoming call at all. When I use my iphone4 using the same wifi network it works perfectly fine.

     

    I have tried restarting, signing out and back in of FaceTime, etc., all in vain. This is seriously annoying - I thought Apple products are supposed to 'just work'??

     

    Any idea whether this is a hardware problem and I should send it back to apple?

     

    Thanks

  • Londonreh Level 1 (0 points)

    @xi bing, I fixed the issue as follows:

    Go to setting>wifi. Then go into the network you're using and change the DNS to 8.8.8.8.

     

     

    This worked for us, hope it does for you.

  • Londonreh Level 1 (0 points)

    Sorry, that IP address is 8.8.8.8

     

    i.e. There is no dot after the last 8

     

    This is Google's public DNS. You are essentially changing your 'switchboard' operator from your ISP to Google.

     

    Remember to make a note of the existing DNS before changing it...

  • xi bing Level 1 (0 points)

    Many thanks Londonreh! You saved me another few hours of frustration. Looks like it's working...

     

    Curious though, any idea what the nature of the problem is? On my iPhone it works perfectly without changing the dns (same wifi) network..

  • Hazzar Level 1 (0 points)

    g'day mate, my iPad doing the same thing and as yet haven't been able to try the eight's idea.

    I'm pretty sure the problem is within the iPad.....like yours must of been made around knock-off time.

     

    I am certainly NOT impressed with this gadget at all.