2 Replies Latest reply: Nov 17, 2011 1:54 PM by ~ Jim ~
~ Jim ~ Level 1 Level 1 (10 points)

Hello,

 

I currently use iWork '08 - I am wondering if this will be compatible with OS X Lion's Versions and Autosave features; or if I will have to upgrade to iWork '09.

 

Thanks in advance.

 

Jim