8 Replies Latest reply: Jul 16, 2011 1:52 PM by JimDex
JimDex Level 1 Level 1 (0 points)

The only way I can connect my iPad to my home Wi-Fi network is to Renew the Lease. My iPhone has no such problems. When I finally do get connected, streaming videos screech to a halt. I'm using a Cisco Valet Plus Router/WiFi. What am I doing wrong?

  • HuskieN Level 3 Level 3 (980 points)

    Check out some of the other threads to the right of your post and mine under the "More Like This" category, as it should provide some assistance.

     

    My suggestion would be to make sure you have "Ask to Join WiFi Networks" switched to "On" in the WiFi Settings in the Settings menu, even though I don't have a clue what a 'lease' is for WiFi.

     

    HuskieN.

  • JimHdk Level 7 Level 7 (28,240 points)

    JimDex wrote:

     

    The only way I can connect my iPad to my home Wi-Fi network is to Renew the Lease. My iPhone has no such problems. When I finally do get connected, streaming videos screech to a halt. I'm using a Cisco Valet Plus Router/WiFi. What am I doing wrong?

    I would suggest that, if you have not already done so, you update the firmware on your Cisco Valet Plus router to the latest level (Ver.1.0.04).

     

    This firmware is available for download here: http://homesupport.cisco.com/en-us/wireless/valet/M20.

     

    See your Cisco User Guide for instructions on how to install this firmware. The User Guide is also available on-line at the Download section of the URL above.

  • JimDex Level 1 Level 1 (0 points)

    Thank you. I updated the Cisco firmware but the problem persists. Luckily, I am able to use AT&T 3G which seems to work very well . . . except when I'm home and the WiFi takes over. :-(

  • Tom Alperin Level 3 Level 3 (720 points)

    Every once I awhile a bug crops up that has something to do with ip addressing and the solution usually is to manually set ip addresses to prevent them from changing. Try manually configuring your ip address on the iPad. You should do this out of the range of your dhcp server. Your router might have an option to reserve ip addresses and this works as well.

  • JimHdk Level 7 Level 7 (28,240 points)

    Yes, a static IP assignment is certainly worth a try.

  • JimDex Level 1 Level 1 (0 points)

    I wish I could say it worked but now nothing does. Renewing the lease no longer works. Static doesn't work. Rebooting doesn't work. I can't even sign in as a guest. It's very frustrating. But thank you for your help.

  • Tom Alperin Level 3 Level 3 (720 points)

    Are you sure you properly assigned the ip number?

     

    If your router address is 192.168.1.1 for example, you might use 192.168.1.200 and set your router to stop assigning at 199.

     

    Subnet mask should be 255.255.255.0

    DNS server should be your routers address.

     

    You might also try deleting you network prefs on the iPad. Go to the settings app, reset and make sure you only select to delete the network prefs.

     

    Does your router have an option to reserve addresses?

  • JimDex Level 1 Level 1 (0 points)

    Out of frustration I called Cisco last night. They said my router is out of warranty but for $30, they'll be glad to help. But the "tech rep" couldn't figure out how to put the charge through. She didn't seem to understand English very well. I'm leaving on vacation in two days and will tackle it when I get back.

     

    Here's the strange thing. The iPad says I'm connected via WiFi. but I'm not. My iPhone has no such problems using the network. The Cisco software says that the Valet Plus is not connected but I'm on the Internet. I shut everything off overnight and installed a different cable from my MacPro to the Valet Plus.

     

    I will work on this when I return. Thank you all for your help.