Previous 1 2 3 4 Next 47 Replies Latest reply: Nov 19, 2014 3:01 PM by antmarmo
marcoto90 Level 1 (0 points)

Hi everyone,

last year I bought a MacBook with Snow Leopard and, while installing the drivers for my scanner (Canon CanoScan N676U), I found out that it was not compatible with Mac OS X 10.6. So I tried to search a solution to my problem with Google and I found a very interesting project.

So I installed TWAIN Sane (all the links can be found in my old discussion

Now I would like to upgrade to Lion whenever it comes out but I fear that TWAIN Sane could be not compatible with the new OS. What do you think? Is there anyone who has installed and tried it with the new OS (maybe a developer)? I've already tried to send an email to the developer of the "solution" (I don't know if it can be properly called a "software"), but so far he hasn't sent me a reply.


Thank you in advance to anyone who tries to help me!

Mac Book (mid 2010), Mac OS X (10.6.7)
Previous 1 2 3 4 Next