Skip navigation

Why won't my Rosetta Stone open?

39626 Views 28 Replies Latest reply: Dec 10, 2013 9:27 AM by jaw444 RSS
  • vincent from castro valley Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 25, 2012 9:37 AM (in response to Jpondry)

    Jpondry wrote:

     

    Hello all

     

    I spend 3 hrs with tech support at Rosetta and still not able to resolve. Support video on Rosetta Stone ask to change name of tracking.db3 file in library/application support/rosetta stone.... I can't find this file in my library folder. I have since uninstalled application. I am also running 10.7.3 Vincent. Did you find the rosetta stone folder in your library folder?

    JP - Yes, I did find the the Rosetta Stone folder.  Here was the path for me:

    • Macintosh HD > Library > Application Support > Rosetta Stone >  TOTALe > tracking.db3

     

    I would reinstalling RST and before launching for the first time, go straight to the tracking file and rename it.  IF RS automatically lanuches after install, just ⌘+Q, and then go find the file and rename it.

     

    Hope this helps.

    -Vince

  • nvnv0 Level 1 Level 1 (100 points)
    Currently Being Moderated
    Mar 29, 2012 11:05 AM (in response to KNP87)

    Click file then command+I, check "open using rossetta".

  • a brody Level 9 Level 9 (62,025 points)
    Currently Being Moderated
    Mar 30, 2012 11:58 AM (in response to nvnv0)

    nvnv0,

    Rosetta Totale is not the same as the Rosetta in Get Info.  Rosetta Totale is a third party language tutorial program.  The Get Info Rosetta is a background environment for PowerPC applications to work on Intel Macs through Mac OS X 10.6.8.  The background environment is preinstalled on 10.5.8 and earlier, and an optional install in 10.6 to 10.6.8.

  • BDAqua Level 10 Level 10 (114,715 points)
    Currently Being Moderated
    Mar 30, 2012 12:13 PM (in response to Jpondry)

    I think you're looking in the wrong Library.

     

    In Finder's Menu, select Go menu>Go to Folder, and go to...

     

    /library/application support/rosetta stone/

     

    Is it there in the main Library?

  • bwashbu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 4, 2012 3:00 PM (in response to KNP87)

    Follow this EXACTLY and it will solve your problem:

     

    Remove TOTALe from the desktop:

    Note: The Rosetta Stone TOTALe application should not be on the desktop. If it is, then updates cannot install properly and will result in this error.

    1. Look on the desktop for Rosetta Stone TOTALe. If you locate it, then drag it to the trash.

    Rename a Rosetta Stone file:

    1. Click the Finder icon on your dock.
    2. Click the Go drop-down and then Computer.
    3. Click Mac HD, Library, Application Support, Rosetta Stone, and then TOTALe.
    4. Control + click on "tracking.db3" and click Get Info.
    5. Under Name and Extension rename the file to "trackingbackup.db3".
    6. Close the Get Infowindow.

    Install Application Updates

    1. From the Menu (at the top of the screen), click the Go drop-down and then Applications.
    2. Open Rosetta Stone TOTALe.
    3. An update prompt will appear.  Follow the prompts to download it.
    4. Rosetta Stone TOTALe will close and a Setup Guide will appear. Follow the Setup to install.
    5. Once complete, open Rosetta Stone TOTALe from you Applications.
    6. If another update prompt appears, then follow the prompts to download it. If no update prompt appears, then skip to the next section.
    7. Rosetta Stone TOTALe will close and a Setup Guide will appear. Follow the Setup to install.

    Restore Rosetta Stone file:

    1. Click the Finder icon on your dock.
    2. From the Menu (at the top of the screen), click the Go drop-down and then Applications.
    3. Click Mac HD, Library, Application Support, Rosetta Stone, and then TOTALe.
    4. Control + click on "tracking.db3" and click Move to Trash.
    5. Control + click on "trackingbackup.db3" and click Get Info.
    6. Under Name and Extension, rename the file to "tracking.db3".
    7. Close the Get Infowindow.

    Open Rosetta Stone TOTALe:

    1. Click the Finder icon on your dock.
    2. From the menu, click Go and then Applications.
    3. Double-click the Rosetta Stone TOTALe application. TOTALe should open without the 2124 error appearing.
  • Go4joel Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2013 8:09 PM (in response to bwashbu)

    @bwashbu, you rock! That completely solved my problem. I tried so many other instructions and yours was spot on. How did you figure this out? Amazing! The only thing I would add is that after step #5 in the "install app updates" instructions I did get another update prompt and the same thing was happening so I had to go back to step #4 in the "Rename a Rosetta Stone File" and delete the "tracking.db3" file that was created. I rebooted (not sure if I needed too, but I did) and then I launched the application again, update prompt came back up but this time it worked fine. So I had 2 updates.

     

    Thanks again. 

  • jaw444 Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 22, 2013 8:45 PM (in response to bwashbu)

    hi--i just upgraded my OS from 10.5.8 to 10.6.3 and encountered not being able to open some of my more important applications that i'm dependent on or need.  When i tried to open Eudora to check my email, i got a message that said i had to install Rosetta in order to open it and asked if i would like to install it now. I clicked OK. I got a long progress bar that said 'Finding software.'  After a long time, i got a message saying something negative, i don't remember what but it boiled down to not being able to find the software.  i searched for solutions to this and i found this discussion.  I tried to follow the excellent clear detailed instructions, Hard drive>Library>Application Support>Rosetta Stone, but there was no Rosetta stone folder in there. I did a Find file search, there is no file with the word Rosetta in it on my computer.  I have searched to try to find out how to get this program and install it but so far, i'm getting answers telling me it's already on my computer.  Does anyone know how this can be fixed?   thanks for any help.

     

    i did back up my computer before this with superduper.  i will look at see if the Rosetta file is there, maybe i can drag it on.   Where would all the Rosetta files i would need be located?   thanks ?

  • jaw444 Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 22, 2013 9:49 PM (in response to jaw444)

    The problem now appears to be solved. I tried to open Eudora again so i could find out all the messages i got verbatim.  It went through "finding software," but this time it found something and asked if i wanted to install it. It went through the installation process.  I checked the Application Support folder, still nothing in there by that name, and nothing showing up on the computer by that name, Rosetta. I restarted, i think i repaired permissions first. When i restarted, there was still no software by that name showing up. I tried opening Eudora and it opened, and the other important program opened too.  So i'm just glad it worked itself out, even if i don't understand it too well.

    Problem solved.

  • streitac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 24, 2013 10:59 AM (in response to KNP87)

    I had similar issues with rosetta not recognizing the mic they supplied.  The update within the program wasn't working. It would download and then complete and indicate it would restart rosetta stone but it never re-opened. I updated from rosettastone.com (http://success.rosettastone.com/english/articles/Update-Instructions-Rosetta-Sto ne-Version-3-Latest-Application-Versions/?fs=search&pn=1&q=updates) scroll to bottom for link.  Once i upodated directly from site I had no problems with it recognizing the microphone.  Spent a good hour researching this fix after trying everything suggested on many sites and wanted to share.

  • Rick9598 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 9, 2013 12:04 PM (in response to KNP87)

    Hi,

    I'm having the same problem with Rosetta Stone and was hoping if you could help me out too???

    I have an iMac running 10.8.5

    When I run the the install application from the CD I get the following message.

     

    You can't open the application "Rosetta Stone Insaller OSX" becasue PowerPC applications are not longer supported.

     

    I even tried, unsuccecssfully, to run the install thru Parrallels....It does not recognize the CD drive.

     

    Reading thru the post, I dont have this file called Rosetta Stone TOTALe.....totally unfamiliar.

     

    Can anyone help me out?

     

    Thx

    Rick

  • jaw444 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 9, 2013 12:20 PM (in response to Rick9598)

    Rick--As far as i know, Mountain Lion, OS 10.8.5, don't support Rosetta or Rosetta stone.  If you find a way to use power pc programs on an OS 10.8 computer, PLEASE let me know.  I just got a new MacBook Pro a couple of months ago with Mountain Lion, and there seems to be no way of using the power pc programs with this operating system. I knew this when i bought the computer, but my old/SnowLeopard computer was barely functioning and had to be replaced.  I was not happy knowing that Rosetta is not supported in OS 10.8. I don't think it's supported in 10.7 either. 

     

    Again, if there was any way to use those programs in Mountain Lion, I would be so happy, that would be great news. 

     

    I don't think it's impossible. I had read somewhere on these forums that the contract with Apple and Rosetta expired and Apple didn't renew it. 

     

    please let me know if i'm wrong

  • jaw444 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 9, 2013 12:25 PM (in response to jaw444)

    Sorry, i was conflating Rosetta and Rosetta Stone.  However i also read information that Rosetta Stone isn't supported by Mountain Lion either.  But here is a thread that has a lot of information about this and some solutions.  i am not needing Rosetta Stone, i just need Rosetta. 

  • Rick9598 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2013 3:17 AM (in response to jaw444)

    Hi Jaw,

    I was able to load Version 4 of Rosetta Stone on my iMac. That CD is level 3 of the Portuguese course. Unfortunately, Tech support said Version 2 (which is my old RS Level 1 and 2) is no longer supported on any device........I'd probably need to go out and find an old XP or Vista PC. RS is up to Version 4 now. They do offer an upgrade for my level 1 and 2.......Calling back to day to see at what "price".......

     

    BTW....what's the difference between Rosetta and Rosetta Stone?

  • jaw444 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 10, 2013 9:27 AM (in response to Rick9598)

    Rosetta Stone is the language program

    Rosetta is a program that allows PowerPC programs to be supported by operating systems on Intel macs

    My MacBook with Snow Leopard can run power PC programs

    My MacBook Pro with Mountain Lion cannot.

    An example is Eudora Mail

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.